
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettes.com/content/tncms/live/" />
<meta name="keywords" content="news, people" />
<meta name="news_keywords" content="news, people" />
<meta name="description" content="A feeling of uneasiness grew in Vasken Samuelian&rsquo;s stomach." />
<meta name="author" content="Hayley MunguiaSpecial to the Grunion" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="EH7oPVhO0-4zeDI6fn8MjWKTNoh3Wpy2M_OD9Gp46m0" />
<meta name="google-site-verification" content="EH7oPVhO0-4zeDI6fn8MjWKTNoh3Wpy2M_OD9Gp46m0" />
<meta name="msvalidate.01" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;mIDNqjxXw1MK8Ob2LSXfGF9sJKwBWRyawrNchWiKlA8&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=780%2C529" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="529" />
<meta property="og:title" content="Long Beach Business Owner Sees Lifelong Dream Gone In One Night" />
<meta property="og:description" content="A feeling of uneasiness grew in Vasken Samuelian&rsquo;s stomach." />
<meta property="og:site_name" content="www.Gazettes.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="304481647240" />
<meta property="article:publisher" content="https://www.facebook.com/gruniongazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gruniongazette" />
<meta name="twitter:image:alt" content="LPT-L-PROTEST-LONGBEACH-0602-05-BM-9.jpg" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/live/global/resources/styles/site.css?_dc=1470075570"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #tncms-block-1387633 .tnt-prop-img { max-width: 50px; } #block-1275652 .search-spinner { position: absolute; } #block-1275652 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1275652 .site-search-form { width: 140px; } #site-search-1275652 { margin-bottom: 0; } #site-search-1275652 .site-search-form { padding: 0; } #site-search-1275652 #site-search-1275652-btn { outline: none; } #site-search-1275652 #site-search-1275652-term { border: 0; box-shadow: none; } #site-search-1275652 .site-search-form { box-shadow: none; } #user-controls-1275701 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1275701 .tn-user-screenname, #user-controls-1275701 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1275701 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1275701 .dropdown-signup { font-size: 12px; } #user-controls-1275701 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1275701 .large-user-avatar { margin-right: 10px; } #user-controls-1275701 .large-user-controls { font-size: 12px; } #user-controls-1275701 .logout-btn { cursor: pointer; } #user-controls-1275701 .user-welcome { color: #00549a; } #user-controls-1275701 .login-btn { color: #fff!important; } #tncms-block-1275608 .tnt-prop-img { max-width: 345px; } #tncms-block-1275609 .tnt-prop-img { max-width: 180px; } .follow-links-1275654 li { margin-right: 1px; padding: 0; } .follow-links-1275654 li a, .follow-links-1275654 li a:focus, .follow-links-1275654 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275654 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275654 li a.fb,.follow-links-1275654 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1275654 li a.tw,.follow-links-1275654 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1275654 li a.yt,.follow-links-1275654 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1275654 li a.is,.follow-links-1275654 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1471563 .tnt-prop-img { max-width: 389px; } #block-1275644 .block-title.dark > .block-title-inner > *, #block-1275644.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1275644 .block-title.light > .block-title-inner > *, #block-1275644.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1275642 .most-popular .tab-text { display: none; } #block-1275642 .most-popular .active .tab-text { display: inline; } #block-1275414 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1275414 .card.event-list .event-list-item .event-date-container { background-color: #00549a; padding: 10px; } #block-1275414 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1546772 .tnt-prop-img { max-width: 375px; } #site-logo-1546772 { color: #666; } .follow-links-1275655 li { margin-right: 1px; padding: 0; } .follow-links-1275655 li a, .follow-links-1275655 li a:focus, .follow-links-1275655 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275655 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275655 li a.fb,.follow-links-1275655 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1275655 li a.tw,.follow-links-1275655 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1275655 li a.yt,.follow-links-1275655 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1275655 li a.is,.follow-links-1275655 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1275610 .tnt-prop-img { max-width: 250px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":347}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/impressions.js?_dc=1591677309.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/traffic.js?_dc=1591601710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/settings.js?_dc=1588281274"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1591048076"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584053800"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1580163862"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Long Beach Business Owner Sees Lifelong Dream Gone In One Night | News | gazettes.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Long Beach Business Owner Sees Lifelong Dream Gone In One Night | News | gazettes.com" href="http://www.gazettes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275652-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jsandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/gazettes.com/news";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'gazettes.com',
'Publisher Product':'gazettes.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec section-news type-article infinity-summary-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=5709cf60-a9ca-11ea-af25-ffd7c6b8aeec&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=347" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettes.com",
  secureDomain: "gazettes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.155.0boxydefault/newsfalseHayley Munguia<br/>Special to the Grunionsummary_sideraillatestfalsefalsebloxUA-17441262-2newsdesktopassetgazettes.comflex-editorialeditorial1231newsnews74Clearlocalarticlenews5709cf60-a9ca-11ea-af25-ffd7c6b8aeecLong Beach Business Owner Sees Lifelong Dream Gone In One NightBy Hayley Munguia<br/>Special to the Grunion06/08/20201:55 pmhttps://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.htmlfeatured);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/gazettes/"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_beat/"  class="nav-link tnt-section-business-beat">Business Beat</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/college_counselor/"  class="nav-link tnt-section-college-counselor">College Counselor</a>
                                </li><li>
                                    <a href="/news/education/csulb/"  class="nav-link tnt-section-csulb">CSULB</a>
                                </li><li>
                                    <a href="/news/education/lbcc/"  class="nav-link tnt-section-lbcc">LBCC</a>
                                </li><li>
                                    <a href="/news/education/lbusd/"  class="nav-link tnt-section-lbusd">LBUSD</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/calmatters/"  class="nav-link tnt-section-calmatters">Calmatters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/entertainment/self_help/"  class="nav-link tnt-section-self-help">Self Help</a>
                                </li><li>
                                    <a href="/entertainment/only_in_long_beach/"  class="nav-link tnt-section-only-in-long-beach">Only in Long Beach</a>
                                </li><li>
                                    <a href="/entertainment/nonprofits/"  class="nav-link tnt-section-nonprofits">Nonprofits</a>
                                </li><li>
                                    <a href="/entertainment/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/entertainment/horoscope"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="/entertainment/grunionvlog/"  class="nav-link tnt-section-grunionvlog">Grunionvlog</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/discoveredhistory/"  class="nav-link tnt-section-discovered-history">Discovered History</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/lbgoodfood/"  class="nav-link tnt-section-lb-good-food">LB Good Food</a>
                                </li><li>
                                    <a href="/entertainment/disney/"  class="nav-link tnt-section-disney">Disney</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/pinch_of_salt/"  class="nav-link tnt-section-pinch-of-salt">Pinch Of Salt</a>
                                </li><li>
                                    <a href="/opinion/in_closed_session/"  class="nav-link tnt-section-in-closed-session">In Closed Session</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/anotherview/"  class="nav-link tnt-section-another-view">Another View</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/calendar/for_a_good_cause/"  class="nav-link tnt-section-for-a-good-cause">For a good cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/crossword/"  class="nav-link tnt-section-crossword">Crossword</a>
                                </li><li>
                                    <a href="http://ads.gazettes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/classifieds/local_guide/"  class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/openhouse/"  class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a href="/classifieds/service/service_directory/"  class="nav-link tnt-section-service-directory-ads">Service Directory Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_and_video/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_and_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/photos_and_video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-grunion-gazette">Grunion Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-downtown-gazette">Downtown Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-uptown-gazette">Uptown Gazette</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.gazettes.com/grunion-gazette-media-kit/pdf_4c95c538-1e77-11e8-98ba-7f7261f6c06f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/advertising/adtaxi/"  class="nav-link tnt-section-adtaxi-digital-marketing">Adtaxi - Digital Marketing</a>
                                </li><li>
                                    <a href="/advertising/gazettes/"  class="nav-link tnt-section-the-grunion">The Grunion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact_us/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/contact_us/print_locations/"  class="nav-link tnt-section-print-locations">Print Locations</a>
                                </li><li>
                                    <a href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener" class="nav-link tnt-section-e-newsletter">E-Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1387633" class="tncms-block"><section id="block-1387633" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/82cfc96a-2aca-11e7-97ea-c7e02e36a4cd.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-1275570" class="tncms-block visible-lg"><div id="time-date"><span>Monday, June 8, 2020</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin?v=001mPO5VKFGAvXVfk9ssuD6tZm7uFS1sWBv"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://www.gazettes.com/site/forms/online_services/submit_news/submit_news"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275652" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275652" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275652" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275652" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275652-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275652-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275652-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275652').submit();
        return false;
    });

    $('#site-search-1275652').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275652 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275652 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275652-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275652-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275652 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275652-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275652-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275652 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1275701" class="tncms-block pull-right"><div id="user-controls-1275701" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettes.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1275701').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1275701').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettes.com/users/logout/" id="user-logout-form-1275701"><input type="hidden" name="referer_url" value="https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275608" class="tncms-block"><section id="block-1275608" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1641512" class="tncms-block">
        <div id="blox-ad-position-ipad-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ipad-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275408" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1275609" class="tncms-block"><section id="block-1275609" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/e020fc80-8c2f-11e7-9423-d74dcde0eaff.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275654" class="tncms-block visible-lg"><div class="follow-links-1275654 pull-right">
    
    <section id="block-1275654" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/grunionlb" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/gruniongazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette","https://twitter.com/gruniongazette","https://www.youtube.com/user/grunionlb","http://www.instagram.com/gruniongazette"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="https://www.legacy.com/obituaries/gazettes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-beat"  href="/news/business/business_beat/" >
                    <span class="nav-label">Business Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-counselor"  href="/news/education/college_counselor/" >
                    <span class="nav-label">College Counselor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-csulb"  href="/news/education/csulb/" >
                    <span class="nav-label">CSULB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbcc"  href="/news/education/lbcc/" >
                    <span class="nav-label">LBCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbusd"  href="/news/education/lbusd/" >
                    <span class="nav-label">LBUSD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calmatters"  href="/news/calmatters/" >
                    <span class="nav-label">Calmatters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/arts/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-behind-the-lineup"  href="/entertainment/arts/behind_the_lineup/" >
                    <span class="nav-label">Behind The Lineup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/entertainment/arts/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-travel"  href="/entertainment/travel" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-self-help"  href="/entertainment/self_help/" >
                    <span class="nav-label">Self Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-only-in-long-beach"  href="/entertainment/only_in_long_beach/" >
                    <span class="nav-label">Only in Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofits"  href="/entertainment/nonprofits/" >
                    <span class="nav-label">Nonprofits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/entertainment/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/entertainment/horoscope" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunionvlog"  href="/entertainment/grunionvlog/" >
                    <span class="nav-label">Grunionvlog</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/dining" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whats-good-long-beach"  href="/entertainment/dining/whats_good_long_beach/" >
                    <span class="nav-label">What's Good Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dateline-dining"  href="/entertainment/dining/dateline_dining/" >
                    <span class="nav-label">Dateline Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/entertainment/dining/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-books"  href="/entertainment/books" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discovered-history"  href="/discoveredhistory/" >
                    <span class="nav-label">Discovered History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lb-good-food"  href="/lbgoodfood/" >
                    <span class="nav-label">LB Good Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-disney"  href="/entertainment/disney/" >
                    <span class="nav-label">Disney</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pinch-of-salt"  href="/opinion/pinch_of_salt/" >
                    <span class="nav-label">Pinch Of Salt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-closed-session"  href="/opinion/in_closed_session/" >
                    <span class="nav-label">In Closed Session</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-another-view"  href="/opinion/anotherview/" >
                    <span class="nav-label">Another View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-a-good-cause"  href="/calendar/for_a_good_cause/" >
                    <span class="nav-label">For a good cause</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-directories"  href="/classifieds/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crossword"  href="/crossword/" >
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="http://ads.gazettes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="/classifieds/local_guide/" >
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-directory"  href="/openhouse/" >
                    <span class="nav-label">Open House Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory-ads"  href="/classifieds/service/service_directory/" >
                    <span class="nav-label">Service Directory Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_video/" >
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_and_video/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/photos_and_video/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-grunion-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Grunion Gazette</span>
                </a><ul id="main-nav_menu-child-9-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grunion-gazette-2020"  href="/e_edition/2020/" >
                    <span class="nav-label">Grunion Gazette 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2019"  href="/e_edition/2019/" >
                    <span class="nav-label">Grunion Gazette 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2018"  href="/e_edition/2018/" >
                    <span class="nav-label">Grunion Gazette 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2017"  href="/e_edition/2017/" >
                    <span class="nav-label">Grunion Gazette 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2016"  href="/e_edition/2016/" >
                    <span class="nav-label">Grunion Gazette 2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2015"  href="/e_edition/2015/" >
                    <span class="nav-label">Grunion Gazette 2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2014"  href="/e_edition/2014/" >
                    <span class="nav-label">Grunion Gazette 2014</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2013"  href="/e_edition/2013/" >
                    <span class="nav-label">Grunion Gazette 2013</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2012"  href="/e_edition/2012/" >
                    <span class="nav-label">Grunion Gazette 2012</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kindness"  href="/e_edition/kindness/" >
                    <span class="nav-label">Kindness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach-performing-arts-special-section"  href="/e_edition/longbeachlbcvb2017/" >
                    <span class="nav-label">Long Beach Performing Arts Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach-grand-prix"  href="/e_edition/grandprix/" >
                    <span class="nav-label">Long Beach Grand Prix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/e_edition/education_special_section/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-beach"  href="/e_edition/better_beach/" >
                    <span class="nav-label">Better Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-month"  href="/e_edition/arts_month/" >
                    <span class="nav-label">Arts Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer"  href="/e_edition/summer/" >
                    <span class="nav-label">Summer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amgen-tour"  href="/e_edition/amgen/" >
                    <span class="nav-label">AMGEN TOUR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/e_edition/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-downtown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Downtown Gazette</span>
                </a><ul id="main-nav_menu-child-9-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/downtown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-uptown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Uptown Gazette</span>
                </a><ul id="main-nav_menu-child-9-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/uptown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-kit"  href="https://www.gazettes.com/grunion-gazette-media-kit/pdf_4c95c538-1e77-11e8-98ba-7f7261f6c06f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adtaxi-digital-marketing"  href="/advertising/adtaxi/" >
                    <span class="nav-label">Adtaxi - Digital Marketing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-grunion"  href="/advertising/gazettes/" >
                    <span class="nav-label">The Grunion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter"  href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Newsletter</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00549a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&body=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            

<div id="schools" class="row"><div id="tncms-region-school-nav" class="tncms-region "></div><div id="tncms-region-school-masthead" class="tncms-region "></div></div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1471563" class="tncms-block visible-xs visible-sm"><section id="block-1471563" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1275399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275644" class="tncms-block"><section id="block-1275644" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1275644 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" class="carousel-inner"><div  class="item photo-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84">
                            <div class="item-container">
				                <div data-track-object='{"title":"Long Beach Business Owner Sees Lifelong Dream Gone In One Night","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg"
                    
                    alt="LPT-L-PROTEST-LONGBEACH-0602-05-BM-9.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="780"
                    height="529"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" data-target=".caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal collapse in"><div class="caption-text"><p>A young man walks past a burned out suit store on Pine Avenue the morning after a protest turned violent and looters damaged numerous businesses in Long Beach on Monday, June 1, 2020. (Photo by Brittany Murray, Press-Telegram/SCNG)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brittany Murray</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-05-bm-9-jpg%2Fimage_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lpt-l-protest-longbeach-0602-05-bm-9-jpg/image_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LPT-L-PROTEST-LONGBEACH-0602-05-BM-9.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-05-bm-9-jpg%2Fimage_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lpt-l-protest-longbeach-0602-05-bm-9-jpg/image_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/lpt-l-protest-longbeach-0602-05-bm-9-jpg/image_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lpt-l-protest-longbeach-0602-05-bm-9-jpg/image_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20LPT-L-PROTEST-LONGBEACH-0602-05-BM-9.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-05-bm-9-jpg%2Fimage_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lpt-l-protest-longbeach-0602-05-bm-9-jpg/image_3c380e26-a9cb-11ea-a8a3-7b9c052c7f84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c380e26-a9cb-11ea-a8a3-7b9c052c7f84"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" class="save-list-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3cc5e5de-a9cb-11ea-ad20-977e214f70c9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Long Beach Business Owner Sees Lifelong Dream Gone In One Night","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg"
                    
                    alt="LPT-L-PROTEST-LONGBEACH-0602-04-BM-6.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="822"
                    height="575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" data-target=".caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal collapse in"><div class="caption-text"><p>A charred mannequin lies on the ground outside a burned out suit store on Pine Avenue the morning after a protest turned violent and looters damaged numerous businesses in Long Beach on Monday, June 1, 2020. (Photo by Brittany Murray, Press-Telegram/SCNG)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brittany Murray</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-04-bm-6-jpg%2Fimage_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lpt-l-protest-longbeach-0602-04-bm-6-jpg/image_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LPT-L-PROTEST-LONGBEACH-0602-04-BM-6.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-04-bm-6-jpg%2Fimage_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lpt-l-protest-longbeach-0602-04-bm-6-jpg/image_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/lpt-l-protest-longbeach-0602-04-bm-6-jpg/image_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lpt-l-protest-longbeach-0602-04-bm-6-jpg/image_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3cc5e5de-a9cb-11ea-ad20-977e214f70c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20LPT-L-PROTEST-LONGBEACH-0602-04-BM-6.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Flpt-l-protest-longbeach-0602-04-bm-6-jpg%2Fimage_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lpt-l-protest-longbeach-0602-04-bm-6-jpg/image_3cc5e5de-a9cb-11ea-ad20-977e214f70c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cc5e5de-a9cb-11ea-ad20-977e214f70c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3cc5e5de-a9cb-11ea-ad20-977e214f70c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cc5e5de-a9cb-11ea-ad20-977e214f70c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cc5e5de-a9cb-11ea-ad20-977e214f70c9" class="save-list-3cc5e5de-a9cb-11ea-ad20-977e214f70c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cc5e5de-a9cb-11ea-ad20-977e214f70c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3c744076-a9cb-11ea-93e1-4ff039414177">
                            <div class="item-container">
				                <div data-track-object='{"title":"Long Beach Business Owner Sees Lifelong Dream Gone In One Night","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG-20200603-WA0000.jpg"
                    class="img-responsive owl-lazy"
                    width="780"
                    height="585"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" data-target=".caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fimg-20200603-wa0000-jpg%2Fimage_3c744076-a9cb-11ea-93e1-4ff039414177.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-20200603-wa0000-jpg/image_3c744076-a9cb-11ea-93e1-4ff039414177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-20200603-WA0000.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fimg-20200603-wa0000-jpg%2Fimage_3c744076-a9cb-11ea-93e1-4ff039414177.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-20200603-wa0000-jpg/image_3c744076-a9cb-11ea-93e1-4ff039414177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/img-20200603-wa0000-jpg/image_3c744076-a9cb-11ea-93e1-4ff039414177.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-20200603-wa0000-jpg/image_3c744076-a9cb-11ea-93e1-4ff039414177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3c744076-a9cb-11ea-93e1-4ff039414177" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20IMG-20200603-WA0000.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Fimg-20200603-wa0000-jpg%2Fimage_3c744076-a9cb-11ea-93e1-4ff039414177.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-20200603-wa0000-jpg/image_3c744076-a9cb-11ea-93e1-4ff039414177.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c744076-a9cb-11ea-93e1-4ff039414177"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c744076-a9cb-11ea-93e1-4ff039414177-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c744076-a9cb-11ea-93e1-4ff039414177" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c744076-a9cb-11ea-93e1-4ff039414177" class="save-list-3c744076-a9cb-11ea-93e1-4ff039414177-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c744076-a9cb-11ea-93e1-4ff039414177" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="asset article-default"  data-url="https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=780%2C529">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="529">
        </div>
        <meta itemprop="name" content="gazettes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gazettes.com\/tncms\/search\/mlt\/?origin=5709cf60-a9ca-11ea-af25-ffd7c6b8aeec&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="asset-paging">
                <div id="paging-prev-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="paging-link prev offset"></div>
                <div id="paging-next-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Long Beach Business Owner Sees Lifelong Dream Gone In One Night
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>"It was a disaster," the owner of the Men's Suit Outlet said, "like I can't describe."</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Hayley Munguia<br/>Special to the Grunion</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-08T13:55:00-07:00" class="tnt-date asset-date text-muted">
            Jun 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-08T13:55:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-08T13:55:00-07:00">
    <meta itemprop="datePublished" content="2020-06-08T13:55:00-07:00">
    <meta itemprop="dateModified" content="2020-06-08T13:55:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&body=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="529">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=400%2C271"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=540%2C366 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=750%2C509 750w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c3/3c380e26-a9cb-11ea-a8a3-7b9c052c7f84/5edea72e30eeb.image.jpg?resize=780%2C529 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="780"
                    height="529"
                    alt="LPT-L-PROTEST-LONGBEACH-0602-05-BM-9.jpg"
                    class="img-responsive full tnt-restrict-img-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84" />
            </div><style>
                .tnt-restrict-img-3c380e26-a9cb-11ea-a8a3-7b9c052c7f84 {
                    max-width: 780px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A young man walks past a burned out suit store on Pine Avenue the morning after a protest turned violent and looters damaged numerous businesses in Long Beach on Monday, June 1, 2020. (Photo by Brittany Murray, Press-Telegram/SCNG)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Brittany Murray</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&body=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&body=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A feeling of uneasiness grew in Vasken Samuelian’s stomach.</p><p>Samuelian, 57, sat with his family in his in-laws’ home Sunday afternoon, May 31, drinking a Scotch and watching TV coverage of a protest unfolding in downtown Long Beach. It was peaceful. But he noticed the crowd, at times, became confrontational toward police officers there.</p><p>He saw the throng, initially concentrated around the southern end of Pine Avenue, push further north — to Third Street, then to Fourth. Samuelian, who had run the Men’s Suit Outlet at Pine Avenue and Seventh Street since 2003, knew it might not be long before he saw his own shop on the screen.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After protests in Los Angeles the night before devolved from nonviolent marches against police brutality into looting, vandalism and arson, Samuelian wondered: Could the same happen in Long Beach?</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3cc5e5de-a9cb-11ea-ad20-977e214f70c9" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3cc5e5de-a9cb-11ea-ad20-977e214f70c9" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="822">
            <meta itemprop="height" content="575">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LPT-L-PROTEST-LONGBEACH-0602-04-BM-6.jpg"
                            class="img-responsive lazyload full"
                            width="822"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=750%2C525 750w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc5e5de-a9cb-11ea-ad20-977e214f70c9/5edea72f1fd8b.image.jpg?resize=822%2C575 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A charred mannequin lies on the ground outside a burned out suit store on Pine Avenue the morning after a protest turned violent and looters damaged numerous businesses in Long Beach on Monday, June 1, 2020. (Photo by Brittany Murray, Press-Telegram/SCNG)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Brittany Murray</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The demonstration, during the few hours Samuelian watched from afar, grew tenser. A standoff between protesters and police developed, interrupted at times by minor confrontations — a water bottle thrown at an officer, a rubber bullet fired at a rabble-rouser.</p><p>But still, to Samuelian, it seemed — from miles away on a TV screen — like the event would not careen out of control.</p><p>So he turned off the TV and spent more time with his family before heading home with his wife and daughter.</p><p>But the uneasiness stayed with him.</p><p>For good reason.</p><p>At first, all seemed quiet.</p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" class="carousel-inner"><div  class="item photo-3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg"
                    
                    alt="IMG-20200604-WA0005.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="620"
                    height="347"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target=".caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%231" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-20200604-wa0005-jpg/image_3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-20200604-WA0005.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%231" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-20200604-wa0005-jpg/image_3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/img-20200604-wa0005-jpg/image_3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-20200604-wa0005-jpg/image_3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20IMG-20200604-WA0005.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%231" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-20200604-wa0005-jpg/image_3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7" class="save-list-3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b7ae6b6-a9cb-11ea-9f57-77c215344f69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg"
                    
                    alt="IMG-20200604-WA0002.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="780"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target=".caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%232" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-20200604-wa0002-jpg/image_3b7ae6b6-a9cb-11ea-9f57-77c215344f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-20200604-WA0002.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%232" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-20200604-wa0002-jpg/image_3b7ae6b6-a9cb-11ea-9f57-77c215344f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/img-20200604-wa0002-jpg/image_3b7ae6b6-a9cb-11ea-9f57-77c215344f69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-20200604-wa0002-jpg/image_3b7ae6b6-a9cb-11ea-9f57-77c215344f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3b7ae6b6-a9cb-11ea-9f57-77c215344f69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20IMG-20200604-WA0002.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%232" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-20200604-wa0002-jpg/image_3b7ae6b6-a9cb-11ea-9f57-77c215344f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7ae6b6-a9cb-11ea-9f57-77c215344f69"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b7ae6b6-a9cb-11ea-9f57-77c215344f69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b7ae6b6-a9cb-11ea-9f57-77c215344f69" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b7ae6b6-a9cb-11ea-9f57-77c215344f69" class="save-list-3b7ae6b6-a9cb-11ea-9f57-77c215344f69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b7ae6b6-a9cb-11ea-9f57-77c215344f69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3bb27806-a9cb-11ea-bb9b-27576cb6270d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG-20200604-WA0006.jpg"
                    class="img-responsive owl-lazy"
                    width="780"
                    height="406"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bb/3bb27806-a9cb-11ea-bb9b-27576cb6270d/5edea72d4f0ee.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target=".caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share%233" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-20200604-wa0006-jpg/image_3bb27806-a9cb-11ea-bb9b-27576cb6270d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-20200604-WA0006.jpg&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share%233" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-20200604-wa0006-jpg/image_3bb27806-a9cb-11ea-bb9b-27576cb6270d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/img-20200604-wa0006-jpg/image_3bb27806-a9cb-11ea-bb9b-27576cb6270d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-20200604-wa0006-jpg/image_3bb27806-a9cb-11ea-bb9b-27576cb6270d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/3bb27806-a9cb-11ea-bb9b-27576cb6270d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20IMG-20200604-WA0006.jpg&body=https%3A%2F%2Fwww.gazettes.com%2Fmens-suit-outlet%2Fcollection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share%233" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-20200604-wa0006-jpg/image_3bb27806-a9cb-11ea-bb9b-27576cb6270d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb27806-a9cb-11ea-bb9b-27576cb6270d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bb27806-a9cb-11ea-bb9b-27576cb6270d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bb27806-a9cb-11ea-bb9b-27576cb6270d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bb27806-a9cb-11ea-bb9b-27576cb6270d" class="save-list-3bb27806-a9cb-11ea-bb9b-27576cb6270d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bb27806-a9cb-11ea-bb9b-27576cb6270d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            Men's Suit Outlet</h3>
                        
                    </div>
                
    <div id="carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" class="card photo-carousel default-collection   subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" class="carousel-inner"><div  class="item photo-3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7" data-instance="#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target="#photo-carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="347">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg"
                    
                    alt="IMG-20200604-WA0005.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="620"
                    height="347"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bf/3bf0ea96-a9cb-11ea-9d18-1f9e0a14b3a7/5edea72db30bc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b7ae6b6-a9cb-11ea-9f57-77c215344f69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3b7ae6b6-a9cb-11ea-9f57-77c215344f69" data-instance="#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target="#photo-carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="411">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg"
                    
                    alt="IMG-20200604-WA0002.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="780"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/b7/3b7ae6b6-a9cb-11ea-9f57-77c215344f69/5edea72cea706.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3bb27806-a9cb-11ea-bb9b-27576cb6270d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Men&#39;s Suit Outlet","url":"/mens-suit-outlet/collection_1cb67eb0-a9cc-11ea-a373-af4f67b8182f.html","uuid":"1cb67eb0-a9cc-11ea-a373-af4f67b8182f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3bb27806-a9cb-11ea-bb9b-27576cb6270d" data-instance="#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal" data-target="#photo-carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="406">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bb/3bb27806-a9cb-11ea-bb9b-27576cb6270d/5edea72d4f0ee.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bb/3bb27806-a9cb-11ea-bb9b-27576cb6270d/5edea72d4f0ee.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG-20200604-WA0006.jpg"
                    class="img-responsive owl-lazy"
                    width="780"
                    height="406"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/bb/3bb27806-a9cb-11ea-bb9b-27576cb6270d/5edea72d4f0ee.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1cb67eb0-a9cc-11ea-a373-af4f67b8182f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div><p>Later that evening, around 7:30 p.m. at his own home, Samuelian pulled out his phone and opened a security camera feed of his store.</p><p>A man, Samuelian saw, approached the store. He attempted to pull back the folding metal security gate protecting the glass storefront.</p><p>It was the first hint of what would soon follow: A rapid escalation that would lead to nearly all of his merchandise being stolen — and then the entire building, including a few smaller businesses, being torched.</p><p>Long Beach officials have defended their performance in responding to the widespread crime that broke out after what started as a peaceful demonstration in downtown on Sunday. City leaders have repeatedly emphasized that there was no loss of life, no major injuries and only one major structure fire that night — a much smaller scope of damage than that wrought on other cities regionally and nationwide.</p><p>Police deployed four times as many officers as they normally would on a Sunday to prepare for what Long Beach officials expected to be a peaceful protest, Police Chief Robert Luna said during a Sunday night press conference. But the department had to call on aid from nearby law enforcement units to respond to calls for service all over the city.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3c744076-a9cb-11ea-93e1-4ff039414177" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3c744076-a9cb-11ea-93e1-4ff039414177" 
                    data-instance="#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal" 
                    data-target="#photo-carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="585">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG-20200603-WA0000.jpg"
                            class="img-responsive lazyload full"
                            width="780"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/c7/3c744076-a9cb-11ea-93e1-4ff039414177/5edea72e90fe7.image.jpg?resize=780%2C585 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>“Sometimes, you get the anger from people saying, ‘Where are the police?’” Luna said that night. “We were everywhere, but it takes time to get there.”</p><p>But for Samuelian, that one structure, housing his shop, symbolized nearly two decades of commitment to Long Beach. He waited on hold with the Long Beach Police Department for 20 minutes before he could speak with a dispatcher, watching his store get looted.</p><p>He was distraught — and that was before, about an hour later, flames erupted.</p><p>Samuelian, in recent interviews, said he believed the building’s destruction was preventable.</p><p>“The Fire Department — as usual, they were very late to be there,” he said. “It was too late to solve anything, so the whole thing was burned to ashes.”</p><p>Fire officials, for their part, said they sympathized with Samuelian.</p><p>“I think it’s obviously something that we’re saddened by,” Jake Heflin, a spokesman for the department said, “the loss of that property, the building itself, and for the business owner’s business.”</p><p>But Heflin said fires, including the one at the Men’s Suit Outlet, were breaking out across the city all at once, and firefighters responded to each scene as quickly as they could.</p><p>“That was a very busy time for everyone,” he said.</p><p>“There’s no question that obviously our concern was to protect life and property to the best of our ability, we were sending resources that were available, and address that as quickly as possible,” Heflin added. “Because of the fire load inside that property, the fire grew at a rapid rate of spread, and that’s unfortunate.”</p><p>Fire Capt. Jack Crabtree pushed back even harder against Samuelian’s argument that firefighters took too long to get to the scene. According to department logs, Crabtree said, firefighters were dispatched to the scene at 9:56 p.m. and arrived two minutes later. There were 60 firefighters assigned to the scene throughout the night.</p><p>“It had some headway,” Long Beach fire Chief Xavier Espino said of the fire in a Monday, June 1, press briefing. “But when our troops arrived there and got to work, they kept that structure fire to a single structure, though there was new construction on two sides of that building.”</p><p>The last unit didn’t leave until 8:30 the next morning.</p><p><iframe src="https://www.youtube.com/embed/eJ3-qE3h9PI" frameborder="0" width="560" height="315"></iframe></p><p>As for whether there could have been a delay before firefighters were dispatched, Crabtree said he could only speak to what the dispatch logs showed.</p><p>Still, according to Samuelian, the scene he witnessed from his home showed opportunities for officials to intervene before the store was consumed by flames — opportunities those officials let slip by.</p><p>“It was a disaster,” Samuelian said, “like I can’t describe.”</p><p>When the man who first approached the store tried on his own to pry open the metal gate, he failed.</p><p>But he held what appeared to be a crowbar. He reached through the holes in the gate and smashed the glass door and windows.</p><p>He then tried again to get past the gate; once more, he failed.</p><p>“So he left,” Samuelian recalled. “After, like, 10 minutes — I’m still watching on my camera — he brings like three or four humongous guys with him.”</p><p>Together, they broke through the metal gate and proceeded to shatter more of the shop’s glass facade.</p><p>Then the looting began.</p><p>The scene unfolded over more than an hour.</p><p>Samuelian said that, at one point, it appeared as if there were more than 100 people inside the store.</p><p>“They were looting, grabbing whatever they can, left and right,” he said. “It was a complete disaster.”</p><p>Samuelian said he called 911 three times before getting through to someone at 8:55 p.m.</p><p>The Police Department said it faced an extraordinarily high call volume during the time Samuelian was on hold.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“In addition to the active looting, we were also experiencing an extremely high number of calls for service during this time,” Police Department spokeswoman Jennifer De Prez said in a Thursday evening, June 4, written statement, “nearly four times the normal number of calls, which led to longer wait times for officer arrivals.”</p><p>But as looters ravaged his store, Samuelian said, he saw at least five police officers already at the scene.</p><p>The officers, Samuelian said, stood on the sidewalk and watched as his store was looted.</p><p>“They were not doing a single thing,” he said, “just standing there like statues.”</p><p>Residents across Long Beach have said similar things about Sunday night’s chaos: that police officers stood by and observed as people broke into businesses and ran away with stolen goods. Video footage of multiple instances of looting on Sunday appears to back up those complaints.</p><p>But city officials have repeatedly fought those accusations. Even when it appeared police officers were simply allowing crime to happen, Mayor Robert Garcia said in a Monday morning briefing, that was because there were other priorities — like protecting the public — to consider.</p><p>“I know it’s hard to see an image of police officers standing together, and maybe something is happening across the street,” Garcia said, “but please know there are things happening all around them, and they’re using all their training and knowledge to do the right thing and also protect the public.”</p><p>Samuelian, though, said what he saw happen next may have been worse than letting looters run amok in his store: After the culprits left, so did the officers.</p><p>“We are aware that officers were in the area of 7th Street and Pine Avenue attempting to mitigate incidents of looting at multiple businesses in the immediate area,” De Prez said Thursday, “however at this time we cannot provide further details regarding the circumstances for each individual location.”</p><p>At a certain point, Samuelian’s wife told him to stop watching the security feed; he couldn’t control what would happen, so he might as well try to put it out of his mind.</p><p>Samuelian agreed. He put his phone away.</p><p>That is, until he got a call from a friend less than an hour later.</p><p>“Turn on CBS,” his friend said. “They’re showing your store.”</p><p>Samuelian flipped on the TV and watched as a small fire in his store grew, within minutes, to devour the whole building.</p><p>“That’s when I burst into tears,” Samuelian said, “when I saw my store burning.”</p><p>His wife and daughter hugged him.</p><p>More than $250,000 worth of merchandise, Samuelian estimated, was lost that night — either taken by the looters or destroyed in the blaze. And that doesn’t include untold other losses, including fixtures, decorations and the computer system — not to mention the building itself.</p><p>“Trust me, it’s not the material that I’m concerned about,” he said. “It’s 17 years of my life and my compassion — my service to the community all these years.”</p><p>Samuelian’s shop predates many of the clothing stores that have popped up along Pine Avenue in recent years.</p><p>It all started in 2003, in the early years after the U.S. Navy closed its Long Beach station and its shipyard, when the city struggled to form a new identity.</p><p>Pine Avenue, north of Third Street, “was like a ghost town,” Samuelian recalled.</p><p>Some parts of the corridor, he said, resembled Skid Row.</p><p>One night, on his way home from a downtown Long Beach club with his wife, Samuelian missed the first turn to get on the 710 Freeway and had to turn left on Seventh Street. While stopped at a red light, his wife said that spot, at Pine Avenue, was a nice location. Samuelian, looking for a place to set up shop, agreed.</p><p>“Honestly,” he said, “it was, as they say, love at first sight.”</p><p>The next day, he met with the building’s owner and signed a lease. He’s been there ever since; in 2014, he expanded the shop.</p><p>To this day, Samuelian said, it’s hard to describe what attracted him to the site all those years ago.</p><p>“A lot of my friends, they used to tell me, ‘Oh, are you crazy?’” he recalled. “But I was very friendly with all the neighbors. They used to love me because my prices were right and the collection was great.”</p><p>He grew to love the Long Beach community. His clients ranged from grooms shopping for tuxedos to weekly church-goers who always wanted to look their Sunday best.</p><p>“Thankfully, we were doing very good,” he said, “until the tragedy that happened last Sunday.”</p><p>Samuelian knows he’s got it better than some; he didn’t rely on the Long Beach store alone for his income. He owns a couple of other stores in the Los Angeles area. He also works as a DJ.</p><p>Still, Samuelian said, he would love to reopen in the same building. But the shell of a structure that remains must be torn down before new construction can begin.</p><p>The entire process will likely take years.</p><p>“I would love to come back,” Samuelian said. “Don’t get me wrong. But let’s see within two years what happens.</p><p>“In the meantime,” he added, “I’m just waiting for the insurance checks.”</p><p>The Long Beach Police Department, meanwhile, continues to grapple with the fallout from Sunday.</p><p>“At this early point in our investigations,” De Prez said Thursday, “we do not know if the suspects involved in this looting incident have been apprehended.”</p><p>The department has launched an online portal where it encourages residents to submit photo and video evidence from Sunday night to help officers further investigate the crimes that were committed.</p><p>“There were a lot of cameras out there,” Luna, the police chief, said Monday morning, “and if you were looting and we have your license plate number and we have your face, we’re coming after you, and we’re going to arrest you.”</p><p>While Luna spoke during that briefing, Samuelian was back at the store, surveying the damage.</p><p>The ground was covered in rubble. Metal fixtures and equipment littered the building. Walls were charred. Sunlight spilled in through a hole in the roof.</p><p>“After 17 years, this is our store,” Samuelian said in a video he filmed of the wreckage. “This is completely gone.”</p><p>Samuelian said he would like to see the people who looted and burned his shop arrested.</p><p>But, the way he sees it, any justice that comes will be too little, too late.</p><p>His shop is gone.</p><p>And he knows that, at this point, there’s nothing the authorities can do to change that.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Business%20Owner%20Sees%20Lifelong%20Dream%20Gone%20In%20One%20Night&body=https%3A%2F%2Fwww.gazettes.com%2Fnews%2Flong-beach-business-owner-sees-lifelong-dream-gone-in-one-night%2Farticle_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5709cf60-a9ca-11ea-af25-ffd7c6b8aeec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" class="save-list-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5709cf60-a9ca-11ea-af25-ffd7c6b8aeec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettes.com/tncms/asset/editorial/5709cf60-a9ca-11ea-af25-ffd7c6b8aeec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349360" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349361" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349362" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349366" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349367" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349368" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349363" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349364" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349365" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349369" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349370" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349371" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275665" class="tncms-block"><section id="block-1275665" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1275665 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1275642" class="tncms-block double-pad-top"><section id="block-1275642" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275642 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275642" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1275642" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275642" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1275642" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275642" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/business/mar-mel-inn-where-discerning-dogs-stay/article_dc6db55a-a465-11ea-b75e-9fc639aa8e8d.html">Mar Mel Inn Where Discerning Dogs Stay</a></li><li><a href="/news/business/marsha-jeffer-looks-back-on-28-years-in-shore/article_3966fcc8-a432-11ea-bb4a-a3f0c7450a92.html">Marsha Jeffer Looks Back On 28 Years In Shore</a></li><li><a href="/news/crime/peaceful-protests-continue-saturday-in-long-beach/article_cba30f3c-a8d3-11ea-8c38-cb4a7ce8a323.html">Peaceful Protests Continue Saturday In Long Beach</a></li><li><a href="/news/business/circle-car-wash-goes-express-hands-free/article_14a13910-a420-11ea-9310-e3ecca6281ff.html">Circle Car Wash Goes Express, Hands-Free</a></li><li><a href="/news/crime/long-beach-black-leaders-frustrated-angry/article_6b44ac48-a777-11ea-a9c2-7b4d0b46eeb1.html">Long Beach Black Leaders Frustrated, Angry</a></li><li><a href="/news/health/long-beach-memorial-names-dr-marshall-gillette-director-of-palliative-care/article_64097d8e-a121-11ea-9cd0-e718da68cf11.html">Long Beach Memorial Names Dr. Marshall Gillette Director of Palliative Care</a></li><li><a href="/news/business/lolas-owners-match-donations-for-employees/article_0a74cd48-a467-11ea-a563-632e6ecd8f77.html">Lola's Owners Match Donations For Employees</a></li><li><a href="/news/business/long-beach-barber-shops-restaurants-open-for-business/article_97228574-a29f-11ea-8cb6-93085fff980f.html">Long Beach Barber Shops, Restaurants Open For Business</a></li><li><a href="/news/crime/second-street-protest-makes-point-peacefully/article_89fea5ce-a7a1-11ea-bf6f-f762e68d9bd5.html">Second Street Protest Makes Point Peacefully</a></li><li><a href="/news/long-beach-business-owner-sees-lifelong-dream-gone-in-one-night/article_5709cf60-a9ca-11ea-af25-ffd7c6b8aeec.html">Long Beach Business Owner Sees Lifelong Dream Gone In One Night</a></li></ul></div>
        
        
        <div id="videos-1275642" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/long-beach-demonstration-in-belmont-shore-to-protest-death-of-george-floyd/video_3cc40d7e-a78f-11ea-90bd-ab592de78db8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Long Beach Demonstration in Belmont Shore to Protest Death of George Floyd"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/cc/3cc40d7e-a78f-11ea-90bd-ab592de78db8/5edae872c548c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/the-rant-for-the-week-of-june-8-2020/video_f9dd59b0-a758-11ea-9e65-c3ac40fb5fc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Rant for the Week of June 8, 2020"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/f/9d/f9dd59b0-a758-11ea-9e65-c3ac40fb5fc3/5eda8cd844019.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1275642" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-1275642" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1275414" class="tncms-block"><section id="block-1275414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8e5c603c-a44c-11ea-8b2e-aba5afe2ac83" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aquarium-of-pacific-virtual-world-ocean-day-celebration/event_8e5c603c-a44c-11ea-8b2e-aba5afe2ac83.html" class="tnt-asset-link">
        

        
            Aquarium of Pacific Virtual World Ocean Day Celebration</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-08T09:00:00-07:00">
            Mon, Jun 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ee141620-a530-11ea-8ebe-1726c8ec42b2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/l-b-day-nursery-annual-meeting-on-zoom/event_ee141620-a530-11ea-8ebe-1726c8ec42b2.html" class="tnt-asset-link">
        

        
            L.B. Day Nursery Annual Meeting on Zoom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-10T17:00:00-07:00">
            Wed, Jun 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9f0aaa0e-a9cb-11ea-bf6a-5f24a6e0f83f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/virtual-shakespeare-aloud-on-zoom-richard-iii-continued/event_9f0aaa0e-a9cb-11ea-bf6a-5f24a6e0f83f.html" class="tnt-asset-link">
        

        
            Virtual Shakespeare Aloud on Zoom: Richard III continued</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-11T13:00:00-07:00">
            Thu, Jun 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f2b8d9ec-a9d9-11ea-a3b7-2ffc7a855662" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/interfaith-panel-and-celebration-of-lbgtq-spirituality-on-zoom/event_f2b8d9ec-a9d9-11ea-a3b7-2ffc7a855662.html" class="tnt-asset-link">
        

        
            Interfaith Panel and Celebration of LBGTQ Spirituality on Zoom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-11T17:00:00-07:00">
            Thu, Jun 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b36ef7d6-a43d-11ea-be6d-8369211ea1c4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/meeting-republican-women-with-dr-wen-chen-expert-on-modern-day-china/event_b36ef7d6-a43d-11ea-be6d-8369211ea1c4.html" class="tnt-asset-link">
        

        
            Meeting: Republican Women with Dr. Wen Chen, expert on modern day China</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-13T09:00:00-07:00">
            Sat, Jun 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0d6d42b4-a9c6-11ea-a8ee-f38c6398b9d8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-fun-with-singin-trolley-and-kona-ice-truck/event_0d6d42b4-a9c6-11ea-a8ee-f38c6398b9d8.html" class="tnt-asset-link">
        

        
            Family Fun with Singin' Trolley and Kona Ice Truck</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-13T17:00:00-07:00">
            Sat, Jun 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b514ac4-a9c1-11ea-9b7e-b77ddd85c69b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/long-beach-opera-conversation-online-equity-and-diversity-in-the-arts-contemporary-blackface/event_6b514ac4-a9c1-11ea-9b7e-b77ddd85c69b.html" class="tnt-asset-link">
        

        
            Long Beach Opera Conversation online: Equity and Diversity in the Arts/Contemporary Blackface</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-14T16:00:00-07:00">
            Sun, Jun 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2abc639a-a9c1-11ea-8b42-4381ea426c97" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/long-beach-opera-conversation-online-equity-and-diversity-in-the-arts-contemporary-blackface/event_2abc639a-a9c1-11ea-8b42-4381ea426c97.html" class="tnt-asset-link">
        

        
            Long Beach Opera Conversation online: Equity and Diversity in the Arts/Contemporary Blackface</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-06-14T16:00:00-07:00">
            Sun, Jun 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1275565" class="tncms-block"></div><div id="tncms-block-1275567" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gazettes.com/tncms/search/mlt/?origin=5709cf60-a9ca-11ea-af25-ffd7c6b8aeec&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275400" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1275405" class="tncms-block">
        <div id="blox-ad-position-bottom-banner-gazette1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"bottom-banner-gazette","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275597" class="tncms-block"><section id="block-1275597" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275597 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-espa-ol"  href="/espanol/" >
                    <span class="nav-label">Español</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546772" class="tncms-block"><div id="site-logo-1546772" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275598" class="tncms-block"><section id="block-1275598" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275598 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275655" class="tncms-block padding-bottom"><div class="follow-links-1275655 default">
    
    <section id="block-1275655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275655 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/grunionlb/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/gruniongazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette/","https://twitter.com/gruniongazette/","https://www.youtube.com/user/grunionlb/","http://www.instagram.com/gruniongazette"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275599" class="tncms-block"><section id="block-1275599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1275610" class="tncms-block padding-bottom"><section id="block-1275610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1275602" class="tncms-block"><section id="block-1275602" class="block emphasis-h4   " ><address>
    <strong>www.gazettes.com</strong><br>
    5225 E 2nd Street<br>
    Long Beach, CA 90803
    <br>
    
        <strong>Phone:</strong> 562-433-2000<br>
        <strong>Email:</strong> <a href="mailto:webeditor@gazettes.com">webeditor@gazettes.com</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275403" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
    
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650635" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650635"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1275411" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile-adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-top-mobile-adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5709cf60-a9ca-11ea-af25-ffd7c6b8aeec")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5709cf60_a9ca_11ea_af25_ffd7c6b8aeec_photo_modal = false;
                var gallery_changed_5709cf60_a9ca_11ea_af25_ffd7c6b8aeec_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .owl-stage-outer").height( $('#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5709cf60_a9ca_11ea_af25_ffd7c6b8aeec_photo_modal = $('#gallery-items-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal').data('owlCarousel');
                $('#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5709cf60_a9ca_11ea_af25_ffd7c6b8aeec_photo_modal.prev();
                });
                $('#carousel-5709cf60-a9ca-11ea-af25-ffd7c6b8aeec-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5709cf60_a9ca_11ea_af25_ffd7c6b8aeec_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1cb67eb0_a9cc_11ea_a373_af4f67b8182f_photo_modal = false;
                var gallery_changed_1cb67eb0_a9cc_11ea_a373_af4f67b8182f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .owl-stage-outer").height( $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f_photo_modal = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal').data('owlCarousel');
                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f_photo_modal.prev();
                });
                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1cb67eb0_a9cc_11ea_a373_af4f67b8182f = false;
                var gallery_changed_1cb67eb0_a9cc_11ea_a373_af4f67b8182f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .owl-stage-outer").height( $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f = $('#gallery-items-1cb67eb0-a9cc-11ea-a373-af4f67b8182f').data('owlCarousel');
                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f.prev();
                });
                $('#carousel-1cb67eb0-a9cc-11ea-a373-af4f67b8182f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cb67eb0_a9cc_11ea_a373_af4f67b8182f.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>