
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettes.com/content/tncms/live/" />
<meta name="keywords" content="holiday, donations, gift cards" />
<meta name="news_keywords" content="holiday, donations, gift cards" />
<meta name="description" content="Even though the holiday season is going to be different this year, there are still plenty of ways to get in the Christmas spirit by helping others in Long Beach." />
<meta name="author" content="Kurt A. EichsteadtEditorial Assistant" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="EH7oPVhO0-4zeDI6fn8MjWKTNoh3Wpy2M_OD9Gp46m0" />
<meta name="google-site-verification" content="EH7oPVhO0-4zeDI6fn8MjWKTNoh3Wpy2M_OD9Gp46m0" />
<meta name="msvalidate.01" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;mIDNqjxXw1MK8Ob2LSXfGF9sJKwBWRyawrNchWiKlA8&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=1000%2C600" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Holiday Sharing 2020 For Dec. 10" />
<meta property="og:description" content="Even though the holiday season is going to be different this year, there are still plenty of ways to get in the Christmas spirit by helping others in Long Beach." />
<meta property="og:site_name" content="www.Gazettes.com" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="304481647240" />
<meta property="article:publisher" content="https://www.facebook.com/gruniongazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gruniongazette" />
<meta name="twitter:image:alt" content="Holiday Sharing" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/live/global/resources/styles/site.css?_dc=1470075570"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #tncms-block-1387633 .tnt-prop-img { max-width: 50px; } #block-1275652 .search-spinner { position: absolute; } #block-1275652 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1275652 .site-search-form { width: 140px; } #site-search-1275652 { margin-bottom: 0; } #site-search-1275652 .site-search-form { padding: 0; } #site-search-1275652 #site-search-1275652-btn { outline: none; } #site-search-1275652 #site-search-1275652-term { border: 0; box-shadow: none; } #site-search-1275652 .site-search-form { box-shadow: none; } #user-controls-1275701 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1275701 .tn-user-screenname, #user-controls-1275701 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1275701 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1275701 .dropdown-signup { font-size: 12px; } #user-controls-1275701 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1275701 .large-user-avatar { margin-right: 10px; } #user-controls-1275701 .large-user-controls { font-size: 12px; } #user-controls-1275701 .logout-btn { cursor: pointer; } #user-controls-1275701 .user-welcome { color: #00549a; } #user-controls-1275701 .login-btn { color: #fff!important; } #tncms-block-1275608 .tnt-prop-img { max-width: 345px; } #site-logo-1275608 { color: #666; } #block-1856158 .block-title .block-title-inner { background-color: #0a5698; } #tncms-block-1856158 .tnt-prop-img { max-width: 265px; } #tncms-block-1856159 .tnt-prop-img { max-width: 125px; } .follow-links-1275656 li { margin-right: 1px; padding: 0; } .follow-links-1275656 li a, .follow-links-1275656 li a:focus, .follow-links-1275656 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275656 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275656 li a.fb:hover { color: #3A59A5; } .follow-links-1275656 li a.tw:hover { color: #46C8F9; } .follow-links-1275656 li a.yt:hover { color: #CE2B29; } .follow-links-1275656 li a.is:hover { color: #D4C4A2; } #tncms-block-1471563 .tnt-prop-img { max-width: 389px; } #block-1275644 .block-title.dark > .block-title-inner > *, #block-1275644.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1275644 .block-title.light > .block-title-inner > *, #block-1275644.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1275642 .most-popular .tab-text { display: none; } #block-1275642 .most-popular .active .tab-text { display: inline; } #block-1275414 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1275414 .card.event-list .event-list-item .event-date-container { background-color: #00549a; padding: 10px; } #block-1275414 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1546772 .tnt-prop-img { max-width: 375px; } #site-logo-1546772 { color: #666; } .follow-links-1275655 li { margin-right: 1px; padding: 0; } .follow-links-1275655 li a, .follow-links-1275655 li a:focus, .follow-links-1275655 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275655 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275655 li a.fb,.follow-links-1275655 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1275655 li a.tw,.follow-links-1275655 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1275655 li a.yt,.follow-links-1275655 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1275655 li a.is,.follow-links-1275655 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1275610 .tnt-prop-img { max-width: 250px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":248}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/impressions.js?_dc=1607810712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/traffic.js?_dc=1607762112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/settings.js?_dc=1597357571"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1605814343"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584053800"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1580163862"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Holiday Sharing 2020 For Dec. 10 | Entertainment | gazettes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Holiday Sharing 2020 For Dec. 10 | Entertainment | gazettes.com" href="http://www.gazettes.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


    <script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js" async></script>
 

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275652-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/gazettes.com/entertainment";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'gazettes.com',
'Publisher Product':'gazettes.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial grid-simple blox-asset uuid-e4d3ae62-3596-11eb-b42f-e34ba599d4d1 section-entertainment type-article infinity-summary-siderail" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=e4d3ae62-3596-11eb-b42f-e34ba599d4d1&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=248" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettes.com",
  secureDomain: "gazettes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.155.0simpledefault/entertainmentfalseKurt A. Eichsteadt<br/>Editorial Assistantsummary_sideraillatestfalsefalsebloxUA-17441262-2entertainmentdesktopassetgazettes.comflex-editorialeditorial1231entertainmententertainment64Fairlocalarticleentertainmente4d3ae62-3596-11eb-b42f-e34ba599d4d1Holiday Sharing 2020 For Dec. 10By Kurt A. Eichsteadt<br/>Editorial Assistant12/12/202012:00 pmhttps://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.htmlholidaydonationsgift cardsfeatured);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gazettes.com/tncms/admin/editorial-asset/?edit=e4d3ae62-3596-11eb-b42f-e34ba599d4d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/gazettes/"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_beat/"  class="nav-link tnt-section-business-beat">Business Beat</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/college_counselor/"  class="nav-link tnt-section-college-counselor">College Counselor</a>
                                </li><li>
                                    <a href="/news/education/csulb/"  class="nav-link tnt-section-csulb">CSULB</a>
                                </li><li>
                                    <a href="/news/education/lbcc/"  class="nav-link tnt-section-lbcc">LBCC</a>
                                </li><li>
                                    <a href="/news/education/lbusd/"  class="nav-link tnt-section-lbusd">LBUSD</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/calmatters/"  class="nav-link tnt-section-calmatters">Calmatters</a>
                                </li><li>
                                    <a href="/news/debates/"  class="nav-link tnt-section-debates">Debates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/entertainment/self_help/"  class="nav-link tnt-section-self-help">Self Help</a>
                                </li><li>
                                    <a href="/entertainment/only_in_long_beach/"  class="nav-link tnt-section-only-in-long-beach">Only in Long Beach</a>
                                </li><li>
                                    <a href="/entertainment/nonprofits/"  class="nav-link tnt-section-nonprofits">Nonprofits</a>
                                </li><li>
                                    <a href="/entertainment/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/entertainment/horoscope"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="/entertainment/grunionvlog/"  class="nav-link tnt-section-grunionvlog">Grunionvlog</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/discoveredhistory/"  class="nav-link tnt-section-discovered-history">Discovered History</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/lbgoodfood/"  class="nav-link tnt-section-lb-good-food">LB Good Food</a>
                                </li><li>
                                    <a href="/entertainment/disney/"  class="nav-link tnt-section-disney">Disney</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/pinch_of_salt/"  class="nav-link tnt-section-pinch-of-salt">Pinch Of Salt</a>
                                </li><li>
                                    <a href="/opinion/in_closed_session/"  class="nav-link tnt-section-in-closed-session">In Closed Session</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/anotherview/"  class="nav-link tnt-section-another-view">Another View</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/calendar/for_a_good_cause/"  class="nav-link tnt-section-for-a-good-cause">For a good cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/crossword/"  class="nav-link tnt-section-crossword">Crossword</a>
                                </li><li>
                                    <a href="http://ads.gazettes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/classifieds/local_guide/"  class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/openhouse/"  class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a href="/classifieds/service/service_directory/"  class="nav-link tnt-section-service-directory-ads">Service Directory Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_and_video/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_and_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/photos_and_video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-grunion-gazette">Grunion Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-downtown-gazette">Downtown Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-uptown-gazette">Uptown Gazette</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://mediakit.scng.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/advertising/adtaxi/"  class="nav-link tnt-section-adtaxi-digital-marketing">Adtaxi - Digital Marketing</a>
                                </li><li>
                                    <a href="https://mediakit.scng.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-grunion">The Grunion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact_us/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/contact_us/print_locations/"  class="nav-link tnt-section-print-locations">Print Locations</a>
                                </li><li>
                                    <a href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener" class="nav-link tnt-section-e-newsletter">E-Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1387633" class="tncms-block"><section id="block-1387633" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/82cfc96a-2aca-11e7-97ea-c7e02e36a4cd.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-1275570" class="tncms-block visible-lg"><div id="time-date"><span>Saturday, December 12, 2020</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin?v=001mPO5VKFGAvXVfk9ssuD6tZm7uFS1sWBv"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://www.gazettes.com/site/forms/online_services/submit_news/submit_news"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275652" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275652" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275652" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275652" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275652-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275652-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275652-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275652').submit();
        return false;
    });

    $('#site-search-1275652').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275652 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275652 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275652-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275652-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275652 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275652-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275652-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275652 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1275701" class="tncms-block pull-right"><div id="user-controls-1275701" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettes.com/users/signup/?referer_url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettes.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1275701').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1275701').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettes.com/users/logout/" id="user-logout-form-1275701"><input type="hidden" name="referer_url" value="https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275608" class="tncms-block"><div id="site-logo-1275608" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=200%2C68" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1641512" class="tncms-block">
        <div id="blox-ad-position-ipad-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ipad-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275408" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1856158" class="tncms-block visible-xs visible-sm"><section id="block-1856158" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/0a40f25c-e427-11ea-9f53-b36f839bfafa.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/0a40f25c-e427-11ea-9f53-b36f839bfafa.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1856159" class="tncms-block visible-lg visible-md"><section id="block-1856159" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/686ac3ba-bfe4-11ea-a8a4-138083305962.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275656" class="tncms-block head-social"><div class="follow-links-1275656 pull-right">
    
    <section id="block-1275656" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCIqL7_ba0K2iiauu6lvO9nw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/gruniongazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette/","https://twitter.com/gruniongazette/","https://www.youtube.com/channel/UCIqL7_ba0K2iiauu6lvO9nw","https://www.instagram.com/gruniongazette/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="https://www.legacy.com/obituaries/gazettes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-beat"  href="/news/business/business_beat/" >
                    <span class="nav-label">Business Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-counselor"  href="/news/education/college_counselor/" >
                    <span class="nav-label">College Counselor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-csulb"  href="/news/education/csulb/" >
                    <span class="nav-label">CSULB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbcc"  href="/news/education/lbcc/" >
                    <span class="nav-label">LBCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbusd"  href="/news/education/lbusd/" >
                    <span class="nav-label">LBUSD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calmatters"  href="/news/calmatters/" >
                    <span class="nav-label">Calmatters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-debates"  href="/news/debates/" >
                    <span class="nav-label">Debates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/arts/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-behind-the-lineup"  href="/entertainment/arts/behind_the_lineup/" >
                    <span class="nav-label">Behind The Lineup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/entertainment/arts/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-travel"  href="/entertainment/travel" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-self-help"  href="/entertainment/self_help/" >
                    <span class="nav-label">Self Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-only-in-long-beach"  href="/entertainment/only_in_long_beach/" >
                    <span class="nav-label">Only in Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofits"  href="/entertainment/nonprofits/" >
                    <span class="nav-label">Nonprofits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/entertainment/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/entertainment/horoscope" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunionvlog"  href="/entertainment/grunionvlog/" >
                    <span class="nav-label">Grunionvlog</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/dining" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whats-good-long-beach"  href="/entertainment/dining/whats_good_long_beach/" >
                    <span class="nav-label">What's Good Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dateline-dining"  href="/entertainment/dining/dateline_dining/" >
                    <span class="nav-label">Dateline Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/entertainment/dining/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-books"  href="/entertainment/books" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discovered-history"  href="/discoveredhistory/" >
                    <span class="nav-label">Discovered History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lb-good-food"  href="/lbgoodfood/" >
                    <span class="nav-label">LB Good Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-disney"  href="/entertainment/disney/" >
                    <span class="nav-label">Disney</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pinch-of-salt"  href="/opinion/pinch_of_salt/" >
                    <span class="nav-label">Pinch Of Salt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-closed-session"  href="/opinion/in_closed_session/" >
                    <span class="nav-label">In Closed Session</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-another-view"  href="/opinion/anotherview/" >
                    <span class="nav-label">Another View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-a-good-cause"  href="/calendar/for_a_good_cause/" >
                    <span class="nav-label">For a good cause</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-directories"  href="/classifieds/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crossword"  href="/crossword/" >
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="http://ads.gazettes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="/classifieds/local_guide/" >
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-directory"  href="/openhouse/" >
                    <span class="nav-label">Open House Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory-ads"  href="/classifieds/service/service_directory/" >
                    <span class="nav-label">Service Directory Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_video/" >
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_and_video/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/photos_and_video/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-grunion-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Grunion Gazette</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grunion-gazette-2020"  href="/e_edition/2020/" >
                    <span class="nav-label">Grunion Gazette 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2019"  href="/e_edition/2019/" >
                    <span class="nav-label">Grunion Gazette 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2018"  href="/e_edition/2018/" >
                    <span class="nav-label">Grunion Gazette 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2017"  href="/e_edition/2017/" >
                    <span class="nav-label">Grunion Gazette 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2016"  href="/e_edition/2016/" >
                    <span class="nav-label">Grunion Gazette 2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2015"  href="/e_edition/2015/" >
                    <span class="nav-label">Grunion Gazette 2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2014"  href="/e_edition/2014/" >
                    <span class="nav-label">Grunion Gazette 2014</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2013"  href="/e_edition/2013/" >
                    <span class="nav-label">Grunion Gazette 2013</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2012"  href="/e_edition/2012/" >
                    <span class="nav-label">Grunion Gazette 2012</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kindness"  href="/e_edition/kindness/" >
                    <span class="nav-label">Kindness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach-performing-arts-special-section"  href="/e_edition/longbeachlbcvb2017/" >
                    <span class="nav-label">Long Beach Performing Arts Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach-grand-prix"  href="/e_edition/grandprix/" >
                    <span class="nav-label">Long Beach Grand Prix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/e_edition/education_special_section/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-beach"  href="/e_edition/better_beach/" >
                    <span class="nav-label">Better Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-month"  href="/e_edition/arts_month/" >
                    <span class="nav-label">Arts Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer"  href="/e_edition/summer/" >
                    <span class="nav-label">Summer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amgen-tour"  href="/e_edition/amgen/" >
                    <span class="nav-label">AMGEN TOUR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/e_edition/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-downtown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Downtown Gazette</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/downtown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-uptown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Uptown Gazette</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/uptown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-kit"  href="https://mediakit.scng.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adtaxi-digital-marketing"  href="/advertising/adtaxi/" >
                    <span class="nav-label">Adtaxi - Digital Marketing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-grunion"  href="https://mediakit.scng.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Grunion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter"  href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Newsletter</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #08559b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing%202020%20For%20Dec.%2010&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing%202020%20For%20Dec.%2010&body=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            

<div id="schools" class="row"><div id="tncms-region-school-nav" class="tncms-region "></div><div id="tncms-region-school-masthead" class="tncms-region "></div></div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1471563" class="tncms-block visible-xs visible-sm"><section id="block-1471563" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-1359657" class="tncms-block visible-xs">
        <div id="blox-ad-position-MOBILE_320x50_POS_LEADERBOARD1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x50_POS_LEADERBOARD","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1275644" class="tncms-block"><section id="block-1275644" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/entertainment/" itemprop="item">
                        <span itemprop="name">Entertainment</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1275644 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment">
                
                Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-bed762a2-bcd3-11e6-9d82-6f73d9cafce4" class="modal fullscreen in modal-image image-default modal-bed762a2-bcd3-11e6-9d82-6f73d9cafce4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=881%2C529 881w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=1000%2C600 1396w"
                    sizes="100vw"
                    width="1000"
                    height="600"
                    alt="Holiday Sharing"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bed762a2-bcd3-11e6-9d82-6f73d9cafce4" data-target=".caption-inner-modal-image-bed762a2-bcd3-11e6-9d82-6f73d9cafce4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bed762a2-bcd3-11e6-9d82-6f73d9cafce4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fholiday-sharing%2Fimage_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/holiday-sharing/image_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fholiday-sharing%2Fimage_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/holiday-sharing/image_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/holiday-sharing/image_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/holiday-sharing/image_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/bed762a2-bcd3-11e6-9d82-6f73d9cafce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing&body=https%3A%2F%2Fwww.gazettes.com%2Fholiday-sharing%2Fimage_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/holiday-sharing/image_bed762a2-bcd3-11e6-9d82-6f73d9cafce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bed762a2-bcd3-11e6-9d82-6f73d9cafce4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bed762a2-bcd3-11e6-9d82-6f73d9cafce4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bed762a2-bcd3-11e6-9d82-6f73d9cafce4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bed762a2-bcd3-11e6-9d82-6f73d9cafce4" class="save-list-bed762a2-bcd3-11e6-9d82-6f73d9cafce4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bed762a2-bcd3-11e6-9d82-6f73d9cafce4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bed762a2-bcd3-11e6-9d82-6f73d9cafce4 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="asset article-default"  data-url="https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=1000%2C600">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="gazettes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gazettes.com\/tncms\/search\/mlt\/?origin=e4d3ae62-3596-11eb-b42f-e34ba599d4d1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="asset-paging">
                <div id="paging-prev-e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="paging-link prev offset"></div>
                <div id="paging-next-e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Holiday Sharing 2020 For Dec. 10
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kurt A. Eichsteadt<br/>Editorial Assistant</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-12T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-12T12:00:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-12T12:00:00-08:00">
    <meta itemprop="datePublished" content="2020-12-12T12:00:00-08:00">
    <meta itemprop="dateModified" content="2020-12-12T12:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing%202020%20For%20Dec.%2010&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing%202020%20For%20Dec.%2010&body=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bed762a2-bcd3-11e6-9d82-6f73d9cafce4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bed762a2-bcd3-11e6-9d82-6f73d9cafce4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=881%2C529 881w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/ed/bed762a2-bcd3-11e6-9d82-6f73d9cafce4/58504ff21e891.image.jpg?resize=1000%2C600 1396w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="600"
                    alt="Holiday Sharing"
                    class="img-responsive full tnt-restrict-img-bed762a2-bcd3-11e6-9d82-6f73d9cafce4 default" />
            </div><style>
                .tnt-restrict-img-bed762a2-bcd3-11e6-9d82-6f73d9cafce4 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing%202020%20For%20Dec.%2010&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing%202020%20For%20Dec.%2010&body=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing%202020%20For%20Dec.%2010&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing%202020%20For%20Dec.%2010&body=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Even though the holiday season is going to be different this year, there are still plenty of ways to get in the Christmas spirit by helping others in Long Beach.</p><p>The Long Beach Branch NAACP is collecting gift cards to help underprivileged, low-income children get gifts for Christmas. Mail cards to LB NAACP, P.O. Box 1594, Long Beach, CA 90801. The deadline is Dec. 11.</p><p>The American Red Cross is hosting more than a dozen blood donation events Dec. 11 through Jan. 4. The first one is from 9 a.m. to 3 p.m. Friday, Dec. 11, at the Long Beach Playhouse, 5021 E. Anaheim St. Donate between Dec. 18 and Jan. 4 and receive a long-sleeved Red Cross T-shirt while supplies last. For a complete list or to register go <a href="http://www.redcrossblood.org/give.html/donation-time">www.redcrossblood.org/give.html/donation-time</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Love in the Mirror hosts its annual Toy Giveaway from 10 a.m. to 3 p.m. Sunday, Dec. 13. Pre-registration is required at <a href="http://www.loveinthemirror.org">www.loveinthemirror.org</a>.</p><p>The ROCK Christian Fellowship and Bethany Church are accepting new, unwrapped toys (ages 3-12) and gift cards (ages 13-18) in their White Ribbon Gift Drive from 11 a.m. to 12:30 p.m. Sunday, Dec. 13. Place the gifts or cards in your trunk and you can drive through the Bethany parking lot at 2250 Clark Ave. and volunteers will unload your trunk.</p><p>From now through Dec. 20, customers at area Catalyst Cannabis Co. locations can donate a toy in exchange for a free pre-roll and entry into a drawing. Long Beach locations are 5227 E. Second St., 3170 Cherry Ave. and 2115 E. 10th St. Go to www.catalysitcannabis.co.</p><p>For the 17th year in a row, the <em>Grunion Gazette</em> is asking readers to support the work of WomenShelter by donating gift cards and money. WomenShelter provides a safe haven for victims of domestic violence with housing, counseling and help to start a new life.</p><p>Checks should be made out to WomenShelter of Long Beach. Checks and gift cards may be mailed to Gazette Newspapers Gift Card Drive, Attn: Harry Saltzgaver, 5225 E. Second St., Long Beach 90803. Donations may also be made online at <a href="http://www.Gazettes.com/give">www.Gazettes.com/give</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Everyone is invited to Christian Outreach in Action's Christmastime Sing-a-Long at 6:30 p.m. Saturday, Dec. 12. Look for live performances by local artists, raffle prize giveaways, hot cocoa delivered to your door and more. Tickets start at $35. Go to <a href="http://www.coalongbeach.org">www.coalongbeach.org</a>.</p><p>Order a Cookies and Cocktails kit from Meals on Wheels by Dec. 16 and you can enter their online decorating contest. Each kit ($40) includes 12 cookies, frosting, decorations and a special cocktail recipe. For details, send an email to <a href="mailto:rhonda@mowlb.org">rhonda@mowlb.org</a>.</p><p>The Naples Island Garden Club welcomes donations of unwrapped toys from 1:30 to 4:30 p.m. Thursday, Dec. 17, at the Colonnade Fountain on Naples. Firefighters will arrive at 5 p.m. to pick up the toys for the Sparks of Love distribution. </p><p>Su Casa-Ending Domestic Violence Holiday Donation Drive runs through Dec. 21. This year, they're requesting gift cards or online donations instead of physical items. The donations will help families who are staying in Su Casa's domestic violence shelters. Go to <a href="http://www.sucasadv.org/donate">www.sucasadv.org/donate</a> or mail cards to Su Casa, 3750 E. Anaheim St., Suite 100, Long Beach, CA, 90804.</p><p>The Guidance Center will be staging its Adopt-A-Family: Making the Holidays Bright again this year. For the safety of everyone this year, they are requesting gift cards instead of actual presents to help families in need. For details, go to <a href="http://bit.ly/adoptafamily2020">bit.ly/adoptafamily2020</a>.</p><p>One way to share the Christmas spirit is by making a donation to the Long Beach Museum of Art. Between now and Dec. 31, all donations will be matched dollar-for-dollar. The money supports online activities of the museum, world-class exhibitions and maintenance and preservation of the permanent collection. Go to <a href="http://www.lbma.org/donate">www.lbma.org/donate</a>.</p><p>CHURCH SERVICES</p><p>Bay Shore Church is offering a virtual Christmas Eve Candlelight Service on Christmas Eve with a prelude at 6:45 p.m. followed by the service at 7 p.m. Following the initial showing, the service will continue to be available. . The virtual service will be available at <a href="http://www.bayshorechurch.org">www.bayshorechurch.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Holiday%20Sharing%202020%20For%20Dec.%2010&via=gruniongazette&url=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gazettes.com/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Holiday%20Sharing%202020%20For%20Dec.%2010&body=https%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Fholiday-sharing-2020-for-dec-10%2Farticle_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/holiday-sharing-2020-for-dec-10/article_e4d3ae62-3596-11eb-b42f-e34ba599d4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4d3ae62-3596-11eb-b42f-e34ba599d4d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" class="save-list-e4d3ae62-3596-11eb-b42f-e34ba599d4d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4d3ae62-3596-11eb-b42f-e34ba599d4d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" >Holiday</a>
            </li> <li>
                <a href="/search/?k=%22donations%22#tncms-source=keyword" class="tag-donations label label-default" >Donations</a>
            </li> <li>
                <a href="/search/?k=%22gift%20cards%22#tncms-source=keyword" class="tag-gift-cards label label-default" >Gift Cards</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettes.com/tncms/asset/editorial/e4d3ae62-3596-11eb-b42f-e34ba599d4d1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349360" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349361" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349362" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349366" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349367" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349368" class="tncms-block hidden-xs visible-lg visible-md">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349363" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349364" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349365" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349369" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349370" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349371" class="tncms-block visible-xs hidden-lg hidden-md visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275665" class="tncms-block"><section id="block-1275665" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1275665 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1275642" class="tncms-block double-pad-top"><section id="block-1275642" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275642 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275642" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1275642" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1275642" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275642" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1275642" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275642" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/business/southwest-adds-six-new-destinations-out-of-long-beach/article_1bc4b9ca-3b1e-11eb-a3eb-e76b128822ed.html">Southwest Adds Six New Destinations Out Of Long Beach</a></li><li><a href="/news/coronavirus/long-beach-reports-continuing-spikes-of-covid-19-cases-deaths/article_bfba0f34-39bc-11eb-9f56-ff68168dc5e6.html">Long Beach Reports Continuing Spikes Of COVID-19 Cases, Deaths</a></li><li><a href="/news/suzie-price-announces-virtual-community-meeting-scheduled-for-next-week/article_c86a622c-38f5-11eb-8359-c32e57dc1487.html">Suzie Price Announces Virtual Community Meeting Scheduled For Next Week</a></li><li><a href="/news/business/council-approves-resiliency-fund-for-long-beach-restaurants-when-money-arrives/article_8664eea2-3a4d-11eb-ad83-07a1c6b60a94.html">Council Approves Resiliency Fund For Long Beach Restaurants — When Money Arrives</a></li><li><a href="/news/politics/long-beach-councilman-rex-richardson-elected-to-air-quality-board/article_8b64570a-3b2c-11eb-8ad5-5f9f36132216.html">Long Beach Councilman Rex Richardson Elected To Air Quality Board</a></li><li><a href="/news/longfellow-elementary-school-debuts-new-playground/article_99b47262-3b3c-11eb-b383-5ff4cc643d58.html">Longfellow Elementary School Debuts New Playground</a></li><li><a href="/news/business/business_beat/business-beat-no-touch-carwash-gondola-sleighs-chocolate-bombs/article_b036f456-38d0-11eb-9f8b-57939f58b064.html">BUSINESS BEAT: No-Touch Carwash, Gondola Sleighs, Chocolate Bombs</a></li><li><a href="/news/education/teaching-from-home-virtual-learning-leaves-some-kids-behind/article_b0ac8488-3929-11eb-a15b-8bee3a235971.html">Teaching From Home: Virtual Learning Leaves Some Kids Behind</a></li><li><a href="/news/environment/coastal-commission-postpones-belmont-pool-hearing-due-to-noticing-issues/article_1d306742-38a7-11eb-a7d7-c7a394f02633.html">Coastal Commission Postpones Belmont Pool Hearing Due To Noticing Issues</a></li><li><a href="/news/business/family-continues-trees-in-the-bay-ornament-tradition/article_b1b65704-3399-11eb-8b60-4f794380dc6f.html">Family Continues Trees In The Bay Ornament Tradition</a></li></ul></div>
        
        
            <div id="images-1275642" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1275642" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-1275642" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-1275642" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1275414" class="tncms-block"><section id="block-1275414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8892cb94-25e5-11eb-ae57-df4933028253" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/international-city-theatre-presents-new-online-version-of-a-christmas-carol/event_8892cb94-25e5-11eb-ae57-df4933028253.html" class="tnt-asset-link">
        

        
            International City Theatre presents new online version of "A Christmas Carol"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2dd2fc6-2b60-11eb-8977-6f3557985f1e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mid-world-players-streaming-of-dear-brutus-by-j-m-barrie/event_c2dd2fc6-2b60-11eb-8977-6f3557985f1e.html" class="tnt-asset-link">
        

        
            Mid-World Players Streaming of "Dear Brutus," by J.M. Barrie</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c6271da6-38bf-11eb-8360-13de1530fcb3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/l-b-shakespeare-radio-version-of-a-christmas-carol/event_c6271da6-38bf-11eb-8360-13de1530fcb3.html" class="tnt-asset-link">
        

        
            L.B. Shakespeare Radio Version of "A Christmas Carol"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1795334-2b61-11eb-bdfb-a34dbc5339e7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/l-b-shakespeare-streaming-sherlock-holmes-the-blue-carbuncle/event_c1795334-2b61-11eb-bdfb-a34dbc5339e7.html" class="tnt-asset-link">
        

        
            L.B. Shakespeare streaming "Sherlock Holmes: The Blue Carbuncle"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-115c3bdc-d5cc-11ea-b407-77033569a263" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/online-exhibit-students-respond-to-covid-19-a-photovoice-project/event_115c3bdc-d5cc-11ea-b407-77033569a263.html" class="tnt-asset-link">
        

        
            Online Exhibit: Students Respond to COVID-19:A Photovoice Project</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1a276cde-252a-11eb-844d-4b113e178c17" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dear-brutus-online-on-demand/event_1a276cde-252a-11eb-844d-4b113e178c17.html" class="tnt-asset-link">
        

        
            "Dear Brutus" online on demand</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T00:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3aae41a-398e-11eb-b7eb-db6aca0101d4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/virtual-christmas-concert-by-the-doo-wop-project/event_d3aae41a-398e-11eb-b7eb-db6aca0101d4.html" class="tnt-asset-link">
        

        
            Virtual Christmas Concert by the Doo Wop Project</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T17:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-03a4d29e-3a5b-11eb-927b-b7ddf5309968" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lbcc-virutal-jazz-concert/event_03a4d29e-3a5b-11eb-927b-b7ddf5309968.html" class="tnt-asset-link">
        

        
            LBCC VIrutal Jazz Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-12T17:00:00-08:00">
            Sat, Dec 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8892cb94-25e5-11eb-ae57-df4933028253" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/international-city-theatre-presents-new-online-version-of-a-christmas-carol/event_8892cb94-25e5-11eb-ae57-df4933028253.html" class="tnt-asset-link">
        

        
            International City Theatre presents new online version of "A Christmas Carol"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-13T00:00:00-08:00">
            Sun, Dec 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2dd2fc6-2b60-11eb-8977-6f3557985f1e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mid-world-players-streaming-of-dear-brutus-by-j-m-barrie/event_c2dd2fc6-2b60-11eb-8977-6f3557985f1e.html" class="tnt-asset-link">
        

        
            Mid-World Players Streaming of "Dear Brutus," by J.M. Barrie</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-13T00:00:00-08:00">
            Sun, Dec 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1275565" class="tncms-block"></div><div id="tncms-block-1275567" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gazettes.com/tncms/search/mlt/?origin=e4d3ae62-3596-11eb-b42f-e34ba599d4d1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275400" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1275405" class="tncms-block">
        <div id="blox-ad-position-bottom-banner-gazette1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"bottom-banner-gazette","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275597" class="tncms-block"><section id="block-1275597" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275597 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-espa-ol"  href="/espanol/" >
                    <span class="nav-label">Español</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546772" class="tncms-block"><div id="site-logo-1546772" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275598" class="tncms-block"><section id="block-1275598" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275598 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275655" class="tncms-block padding-bottom"><div class="follow-links-1275655 default">
    
    <section id="block-1275655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275655 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/grunionlb/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/gruniongazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette/","https://twitter.com/gruniongazette/","https://www.youtube.com/user/grunionlb/","http://www.instagram.com/gruniongazette"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275599" class="tncms-block"><section id="block-1275599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1275610" class="tncms-block padding-bottom"><section id="block-1275610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1275602" class="tncms-block"><section id="block-1275602" class="block emphasis-h4   " ><address>
    <strong>www.gazettes.com</strong><br>
    5225 E 2nd Street<br>
    Long Beach, CA 90803
    <br>
    
        <strong>Phone:</strong> 562-433-2000<br>
        <strong>Email:</strong> <a href="mailto:webeditor@gazettes.com">webeditor@gazettes.com</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275403" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650635" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650635"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/california-consumer-privacy-act/">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1275411" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile-adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-top-mobile-adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e4d3ae62-3596-11eb-b42f-e34ba599d4d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>