  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.gazettes.com/content/tncms/live/" />
<meta name="keywords" content="jazz festival, rainbow lagoon park, long beach jazz, rhythm and blues, pancho sanchez" />
<meta name="news_keywords" content="jazz festival, rainbow lagoon park, long beach jazz, rhythm and blues, pancho sanchez" />
<meta name="description" content="All forms of jazz &mdash; including smooth, Latin percussion and tunes that are more on the R&amp;amp;B tip &mdash; will be celebrated this weekend at the 32nd annual Long Beach" />
<meta name="author" content="Richard GuzmanSpecial to the Grunion" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="6GfKjGo5CvLeS1K3QMq6F2xX0p3H7M2bwhcKAXmmIT4" />
<meta name="google-site-verification" content="6GfKjGo5CvLeS1K3QMq6F2xX0p3H7M2bwhcKAXmmIT4" />
<meta name="msvalidate.01" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;mIDNqjxXw1MK8Ob2LSXfGF9sJKwBWRyawrNchWiKlA8&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=1000%2C563" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Long Beach Jazz Festival Returns To Rainbow Lagoon" />
<meta property="og:description" content="All forms of jazz &mdash; including smooth, Latin percussion and tunes that are more on the R&amp;amp;B tip &mdash; will be celebrated this weekend at the 32nd annual Long Beach" />
<meta property="og:site_name" content="www.Gazettes.com" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="304481647240" />
<meta property="article:publisher" content="https://www.facebook.com/gruniongazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gruniongazette" />
<meta name="twitter:image:alt" content="Jazz Festival" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/live/global/resources/styles/site.css?_dc=1470075570"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #tncms-block-1387633 .tnt-prop-img { max-width: 50px; } #block-1275652 .search-spinner { position: absolute; } #block-1275652 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1275652 .site-search-form { width: 140px; } #site-search-1275652 { margin-bottom: 0; } #site-search-1275652 .site-search-form { padding: 0; } #site-search-1275652 #site-search-1275652-btn { outline: none; } #site-search-1275652 #site-search-1275652-term { border: 0; box-shadow: none; } #site-search-1275652 .site-search-form { box-shadow: none; } #user-controls-1275701 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1275701 .tn-user-screenname, #user-controls-1275701 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1275701 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1275701 .dropdown-signup { font-size: 12px; } #user-controls-1275701 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1275701 .large-user-avatar { margin-right: 10px; } #user-controls-1275701 .large-user-controls { font-size: 12px; } #user-controls-1275701 .logout-btn { cursor: pointer; } #user-controls-1275701 .user-welcome { color: #00549a; } #user-controls-1275701 .login-btn { color: #fff!important; } #tncms-block-1275608 .tnt-prop-img { max-width: 345px; } #tncms-block-1275609 .tnt-prop-img { max-width: 180px; } .follow-links-1275654 li { margin-right: 1px; padding: 0; } .follow-links-1275654 li a, .follow-links-1275654 li a:focus, .follow-links-1275654 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275654 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275654 li a.fb,.follow-links-1275654 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1275654 li a.tw,.follow-links-1275654 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1275654 li a.yt,.follow-links-1275654 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1275654 li a.is,.follow-links-1275654 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1471563 .tnt-prop-img { max-width: 389px; } #block-1275644 .block-title.dark > .block-title-inner > *, #block-1275644.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1275644 .block-title.light > .block-title-inner > *, #block-1275644.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1275642 .most-popular .tab-text { display: none; } #block-1275642 .most-popular .active .tab-text { display: inline; } #block-1275414 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1275414 .card.event-list .event-list-item .event-date-container { background-color: #00549a; padding: 10px; } #block-1275414 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1546772 .tnt-prop-img { max-width: 375px; } #site-logo-1546772 { color: #666; } .follow-links-1275655 li { margin-right: 1px; padding: 0; } .follow-links-1275655 li a, .follow-links-1275655 li a:focus, .follow-links-1275655 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1275655 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1275655 li a.fb,.follow-links-1275655 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1275655 li a.tw,.follow-links-1275655 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1275655 li a.yt,.follow-links-1275655 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1275655 li a.is,.follow-links-1275655 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1275610 .tnt-prop-img { max-width: 250px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":268}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/impressions.js?_dc=1565251522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/traffic.js?_dc=1565249722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/ads/settings.js?_dc=1558646252"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '304481647240',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Long Beach Jazz Festival Returns To Rainbow Lagoon | Entertainment | gazettes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.gazettes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Long Beach Jazz Festival Returns To Rainbow Lagoon | Entertainment | gazettes.com" href="http://www.gazettes.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275652-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jsandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/gazettes.com/entertainment";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'gazettes.com',
'Publisher Product':'gazettes.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-092fbfca-b939-11e9-ba27-532822016a19  section-entertainment type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=268" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gazettes.com",
  secureDomain: "www.gazettes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.143.0boxydefault/entertainmentfalseRichard Guzman<br/>Special to the Grunionsummary_sideraillatestfalsefalsebloxUA-17441262-2entertainmentdesktopassetgazettes.comflex-editorialeditorial1231entertainmententertainment65Mostly Cloudylocalarticleentertainment092fbfca-b939-11e9-ba27-532822016a19Long Beach Jazz Festival Returns To Rainbow LagoonBy Richard Guzman<br/>Special to the Grunion08/07/201910:30 amhttp://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.htmljazz festivalrainbow lagoon parklong beach jazzrhythm and bluespancho sanchezhot);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-092fbfca-b939-11e9-ba27-532822016a19" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.gazettes.com/users/admin/contribute/article/?assetid=092fbfca-b939-11e9-ba27-532822016a19&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.gazettes.com/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_beat/"  class="nav-link tnt-section-business-beat">Business Beat</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/college_counselor/"  class="nav-link tnt-section-college-counselor">College Counselor</a>
                                </li><li>
                                    <a href="/news/education/csulb/"  class="nav-link tnt-section-csulb">CSULB</a>
                                </li><li>
                                    <a href="/news/education/lbcc/"  class="nav-link tnt-section-lbcc">LBCC</a>
                                </li><li>
                                    <a href="/news/education/lbusd/"  class="nav-link tnt-section-lbusd">LBUSD</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/calmatters/"  class="nav-link tnt-section-calmatters">Calmatters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/entertainment/self_help/"  class="nav-link tnt-section-self-help">Self Help</a>
                                </li><li>
                                    <a href="/entertainment/only_in_long_beach/"  class="nav-link tnt-section-only-in-long-beach">Only in Long Beach</a>
                                </li><li>
                                    <a href="/entertainment/nonprofits/"  class="nav-link tnt-section-nonprofits">Nonprofits</a>
                                </li><li>
                                    <a href="/entertainment/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/entertainment/horoscope"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="/entertainment/grunionvlog/"  class="nav-link tnt-section-grunionvlog">Grunionvlog</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/discoveredhistory/"  class="nav-link tnt-section-discovered-history">Discovered History</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/lbgoodfood/"  class="nav-link tnt-section-lb-good-food">LB Good Food</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/pinch_of_salt/"  class="nav-link tnt-section-pinch-of-salt">Pinch Of Salt</a>
                                </li><li>
                                    <a href="/opinion/in_closed_session/"  class="nav-link tnt-section-in-closed-session">In Closed Session</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/anotherview/"  class="nav-link tnt-section-another-view">Another View</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/calendar/for_a_good_cause/"  class="nav-link tnt-section-for-a-good-cause">For a good cause</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/classifieds/local_guide/"  class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="http://ads.gazettes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/openhouse/"  class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a href="/classifieds/service/service_directory/"  class="nav-link tnt-section-service-directory-ads">Service Directory Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_and_video/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_and_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/photos_and_video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-grunion-gazette">Grunion Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-downtown-gazette">Downtown Gazette</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-uptown-gazette">Uptown Gazette</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.gazettes.com/grunion-gazette-media-kit/pdf_4c95c538-1e77-11e8-98ba-7f7261f6c06f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/advertising/adtaxi/"  class="nav-link tnt-section-adtaxi-digital-marketing">Adtaxi - Digital Marketing</a>
                                </li><li>
                                    <a href="/advertising/gazettes/"  class="nav-link tnt-section-the-grunion">The Grunion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact_us/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/contact_us/print_locations/"  class="nav-link tnt-section-print-locations">Print Locations</a>
                                </li><li>
                                    <a href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener" class="nav-link tnt-section-e-newsletter">E-Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1387633" class="tncms-block"><section id="block-1387633" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/82cfc96a-2aca-11e7-97ea-c7e02e36a4cd.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-1275570" class="tncms-block visible-lg"><div id="time-date"><span>Thursday, August 8, 2019</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin?v=001mPO5VKFGAvXVfk9ssuD6tZm7uFS1sWBv"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://www.gazettes.com/site/forms/online_services/submit_news/submit_news"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275652" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275652" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275652" class="search-form-container card clearfix text-center ">
    <form id="site-search-1275652" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275652-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275652-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275652-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275652').submit();
        return false;
    });

    $('#site-search-1275652').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275652 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275652 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275652-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275652-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275652 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275652-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275652-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275652 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-1275701" class="tncms-block pull-right"><div id="user-controls-1275701" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettes.com/users/signup/?referer_url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gazettes.com/users/login/?referer_url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1275701').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.gazettes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.gazettes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.gazettes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275701').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettes.com/users/logout/" id="user-logout-form-1275701"><input type="hidden" name="referer_url" value="http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275608" class="tncms-block"><section id="block-1275608" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/29f1aa18-6e70-11e7-8bfa-5fcc433e0c33.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1641512" class="tncms-block">
        <div id="blox-ad-position-ipad-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ipad-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275408" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1275609" class="tncms-block"><section id="block-1275609" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/e020fc80-8c2f-11e7-9423-d74dcde0eaff.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275654" class="tncms-block visible-lg"><div class="follow-links-1275654 pull-right">
    
    <section id="block-1275654" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/grunionlb" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/gruniongazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette","https://twitter.com/gruniongazette","https://www.youtube.com/user/grunionlb","http://www.instagram.com/gruniongazette"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-beat"  href="/news/business/business_beat/" >
                    <span class="nav-label">Business Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-counselor"  href="/news/education/college_counselor/" >
                    <span class="nav-label">College Counselor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-csulb"  href="/news/education/csulb/" >
                    <span class="nav-label">CSULB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbcc"  href="/news/education/lbcc/" >
                    <span class="nav-label">LBCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lbusd"  href="/news/education/lbusd/" >
                    <span class="nav-label">LBUSD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calmatters"  href="/news/calmatters/" >
                    <span class="nav-label">Calmatters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/arts/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Arts</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-behind-the-lineup"  href="/entertainment/arts/behind_the_lineup/" >
                    <span class="nav-label">Behind The Lineup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/entertainment/arts/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-travel"  href="/entertainment/travel" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-self-help"  href="/entertainment/self_help/" >
                    <span class="nav-label">Self Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-only-in-long-beach"  href="/entertainment/only_in_long_beach/" >
                    <span class="nav-label">Only in Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofits"  href="/entertainment/nonprofits/" >
                    <span class="nav-label">Nonprofits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/entertainment/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/entertainment/horoscope" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunionvlog"  href="/entertainment/grunionvlog/" >
                    <span class="nav-label">Grunionvlog</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/dining" >
                    
                        <span class=""></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whats-good-long-beach"  href="/entertainment/dining/whats_good_long_beach/" >
                    <span class="nav-label">What's Good Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dateline-dining"  href="/entertainment/dining/dateline_dining/" >
                    <span class="nav-label">Dateline Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/entertainment/dining/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-books"  href="/entertainment/books" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discovered-history"  href="/discoveredhistory/" >
                    <span class="nav-label">Discovered History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lb-good-food"  href="/lbgoodfood/" >
                    <span class="nav-label">LB Good Food</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pinch-of-salt"  href="/opinion/pinch_of_salt/" >
                    <span class="nav-label">Pinch Of Salt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-closed-session"  href="/opinion/in_closed_session/" >
                    <span class="nav-label">In Closed Session</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-another-view"  href="/opinion/anotherview/" >
                    <span class="nav-label">Another View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-a-good-cause"  href="/calendar/for_a_good_cause/" >
                    <span class="nav-label">For a good cause</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-directories"  href="/classifieds/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="/classifieds/local_guide/" >
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="http://ads.gazettes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-directory"  href="/openhouse/" >
                    <span class="nav-label">Open House Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory-ads"  href="/classifieds/service/service_directory/" >
                    <span class="nav-label">Service Directory Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_and_video/" >
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_and_video/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/photos_and_video/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-grunion-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Grunion Gazette</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grunion-gazette-2019"  href="/e_edition/2019/" >
                    <span class="nav-label">Grunion Gazette 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2018"  href="/e_edition/2018/" >
                    <span class="nav-label">Grunion Gazette 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2017"  href="/e_edition/2017/" >
                    <span class="nav-label">Grunion Gazette 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2016"  href="/e_edition/2016/" >
                    <span class="nav-label">Grunion Gazette 2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2015"  href="/e_edition/2015/" >
                    <span class="nav-label">Grunion Gazette 2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2014"  href="/e_edition/2014/" >
                    <span class="nav-label">Grunion Gazette 2014</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2013"  href="/e_edition/2013/" >
                    <span class="nav-label">Grunion Gazette 2013</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grunion-gazette-2012"  href="/e_edition/2012/" >
                    <span class="nav-label">Grunion Gazette 2012</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-long-beach-performing-arts-special-section"  href="/e_edition/longbeachlbcvb2017/" >
                    <span class="nav-label">Long Beach Performing Arts Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach-grand-prix"  href="/e_edition/grandprix/" >
                    <span class="nav-label">Long Beach Grand Prix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/e_edition/education_special_section/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-beach"  href="/e_edition/better_beach/" >
                    <span class="nav-label">Better Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-month"  href="/e_edition/arts_month/" >
                    <span class="nav-label">Arts Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer"  href="/e_edition/summer/" >
                    <span class="nav-label">Summer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amgen-tour"  href="/e_edition/amgen/" >
                    <span class="nav-label">AMGEN TOUR</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-downtown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Downtown Gazette</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/downtown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-uptown-gazette"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Uptown Gazette</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2017"  href="/e_edition/uptown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.gazettes.com/grunion-gazette-media-kit/pdf_4c95c538-1e77-11e8-98ba-7f7261f6c06f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adtaxi-digital-marketing"  href="/advertising/adtaxi/" >
                    <span class="nav-label">Adtaxi - Digital Marketing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-grunion"  href="/advertising/gazettes/" >
                    <span class="nav-label">The Grunion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter"  href="http://visitor.r20.constantcontact.com/d.jsp?llr=4mcglzdab&amp;p=oi&amp;m=1103583447455"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Newsletter</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00549a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&body=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            

<div id="schools" class="row"><div id="tncms-region-school-nav" class="tncms-region "></div><div id="tncms-region-school-masthead" class="tncms-region "></div></div>
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1471563" class="tncms-block visible-xs visible-sm"><section id="block-1471563" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/d29333e2-7958-11e7-9f9d-a3378f7df5a4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1275644" class="tncms-block"><section id="block-1275644" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/entertainment/" itemprop="item">
                        <span itemprop="name">Entertainment</span>
                    </a>
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1275644 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment">
                
                Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-235a629e-795b-11e7-81c7-e7e054bbfabb" class="modal fullscreen in modal-image image-default modal-235a629e-795b-11e7-81c7-e7e054bbfabb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=1000%2C563 1200w"
                    sizes="100vw"
                    width="1000"
                    height="563"
                    alt="Jazz Festival"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-235a629e-795b-11e7-81c7-e7e054bbfabb" data-target=".caption-inner-modal-image-235a629e-795b-11e7-81c7-e7e054bbfabb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-235a629e-795b-11e7-81c7-e7e054bbfabb collapse in"><div class="caption-text"><p>Concert-goers flock to the stage during a previous festival. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">—Gazette file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fjazz-festival%2Fimage_235a629e-795b-11e7-81c7-e7e054bbfabb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jazz-festival/image_235a629e-795b-11e7-81c7-e7e054bbfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":235a629e-795b-11e7-81c7-e7e054bbfabb}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jazz%20Festival&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fjazz-festival%2Fimage_235a629e-795b-11e7-81c7-e7e054bbfabb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jazz-festival/image_235a629e-795b-11e7-81c7-e7e054bbfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":235a629e-795b-11e7-81c7-e7e054bbfabb}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/235a629e-795b-11e7-81c7-e7e054bbfabb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":235a629e-795b-11e7-81c7-e7e054bbfabb}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Jazz%20Festival&body=http%3A%2F%2Fwww.gazettes.com%2Fjazz-festival%2Fimage_235a629e-795b-11e7-81c7-e7e054bbfabb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":235a629e-795b-11e7-81c7-e7e054bbfabb}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jazz-festival/image_235a629e-795b-11e7-81c7-e7e054bbfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":235a629e-795b-11e7-81c7-e7e054bbfabb}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-235a629e-795b-11e7-81c7-e7e054bbfabb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="235a629e-795b-11e7-81c7-e7e054bbfabb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="235a629e-795b-11e7-81c7-e7e054bbfabb" class="save-list-235a629e-795b-11e7-81c7-e7e054bbfabb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="235a629e-795b-11e7-81c7-e7e054bbfabb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-235a629e-795b-11e7-81c7-e7e054bbfabb img { max-height: 563px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-092fbfca-b939-11e9-ba27-532822016a19" class="asset article-default"  data-url="http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=1000%2C563">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="gazettes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.gazettes.com/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-092fbfca-b939-11e9-ba27-532822016a19" class="asset-paging">
                <div id="paging-prev-092fbfca-b939-11e9-ba27-532822016a19" class="paging-link prev offset"></div>
                <div id="paging-next-092fbfca-b939-11e9-ba27-532822016a19" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Long Beach Jazz Festival Returns To Rainbow Lagoon
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Richard Guzman<br/>Special to the Grunion</span></li>
        
        
            <li>
        <time datetime="2019-08-07T10:30:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-07T10:30:00-07:00">
    <meta itemprop="datePublished" content="2019-08-07T10:30:00-07:00">
    <meta itemprop="dateModified" content="2019-08-07T10:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&body=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-235a629e-795b-11e7-81c7-e7e054bbfabb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-235a629e-795b-11e7-81c7-e7e054bbfabb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/35/235a629e-795b-11e7-81c7-e7e054bbfabb/598c8238b0fea.image.jpg?resize=1000%2C563 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="563"
                    alt="Jazz Festival"
                    class="img-responsive full tnt-restrict-img-235a629e-795b-11e7-81c7-e7e054bbfabb" />
            </div><style>
                .tnt-restrict-img-235a629e-795b-11e7-81c7-e7e054bbfabb {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Concert-goers flock to the stage during a previous festival. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">—Gazette file photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="092fbfca-b939-11e9-ba27-532822016a19">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&body=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-092fbfca-b939-11e9-ba27-532822016a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="092fbfca-b939-11e9-ba27-532822016a19" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="092fbfca-b939-11e9-ba27-532822016a19" class="save-list-092fbfca-b939-11e9-ba27-532822016a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="092fbfca-b939-11e9-ba27-532822016a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&body=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-092fbfca-b939-11e9-ba27-532822016a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="092fbfca-b939-11e9-ba27-532822016a19" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="092fbfca-b939-11e9-ba27-532822016a19" class="save-list-092fbfca-b939-11e9-ba27-532822016a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="092fbfca-b939-11e9-ba27-532822016a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>All forms of jazz — including smooth, Latin percussion and tunes that are more on the R&amp;B tip — will be celebrated this weekend at the 32nd annual Long Beach Jazz Festival.</p><p>Rainbow Lagoon will host the three-day celebration that includes more than a dozen acts, including headliners such as famed percussionist Poncho Sanchez, R&amp;B and neo soul singer/songwriter Eric Benét, smooth jazz guitarist and singer Norman Brown and trumpet legend Arturo Sandoval.</p><p>Also on hand will be jazz trumpeter Willie Bradley, who is traveling from North Carolina to perform for the first time at the festival.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>And it may be his time to shine on a stage full of stars, including one of his idols.</p><p>“I’m really so excited about playing here. I’m ready to deliver a great performance for the audience,” Bradley said.</p><p>Bradley, who has performed locally before at the Catalina Jazztrax Festival and the Newport Beach Jazz Festival, is currently working on his third album titled “It’s My Time,” so he’s excited about showing off some of his new music at the festival, plus some cover tunes.</p><p>“My music is uptempo, real funky with groovy vibes,” he said. “So I’m definitely bringing high energy dance music.” </p><p>Besides being on stage, he’s also going to be enjoying the show as a fan since some of his favorites are performing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Arturo Sandoval is one of my idols. When I was in college, I got an opportunity to meet him so it’ll be a great opportunity to see him again,” he said.</p><p>Bradley is also a member of the RJ &amp; The Original James Brown Band, but he was asked to join after the death of James Brown, so he’s the only member who never got to play with the musical legend.</p><p>And if you can’t catch him at the Long Beach Jazz Festival you may see him at a few sports events.</p><p>The musician is set to play the National Anthem for the L.A. Clippers sometime this upcoming season.</p><p>The Jazz Festival runs from 6 to 10 p.m. Friday, Aug. 9, then 1-10 p.m. Saturday and Sunday, Aug. 10-11. Tickets range from $60 to $225, with paid parking available near Rainbow Lagoon Park. For tickets and more information, go to <a href="http://longbeachjazzfestival.com" target="_blank">longbeachjazzfestival.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&via=gruniongazette&url=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Long%20Beach%20Jazz%20Festival%20Returns%20To%20Rainbow%20Lagoon&body=http%3A%2F%2Fwww.gazettes.com%2Fentertainment%2Flong-beach-jazz-festival-returns-to-rainbow-lagoon%2Farticle_092fbfca-b939-11e9-ba27-532822016a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/long-beach-jazz-festival-returns-to-rainbow-lagoon/article_092fbfca-b939-11e9-ba27-532822016a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":092fbfca-b939-11e9-ba27-532822016a19}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-092fbfca-b939-11e9-ba27-532822016a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="092fbfca-b939-11e9-ba27-532822016a19" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="092fbfca-b939-11e9-ba27-532822016a19" class="save-list-092fbfca-b939-11e9-ba27-532822016a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="092fbfca-b939-11e9-ba27-532822016a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jazz%20festival%22#tncms-source=keyword" class="tag-jazz-festival label label-default" >Jazz Festival</a>
            </li> <li>
                <a href="/search/?k=%22rainbow%20lagoon%20park%22#tncms-source=keyword" class="tag-rainbow-lagoon-park label label-default" >Rainbow Lagoon Park</a>
            </li> <li>
                <a href="/search/?k=%22long%20beach%20jazz%22#tncms-source=keyword" class="tag-long-beach-jazz label label-default" >Long Beach Jazz</a>
            </li> <li>
                <a href="/search/?k=%22rhythm%20and%20blues%22#tncms-source=keyword" class="tag-rhythm-and-blues label label-default" >Rhythm And Blues</a>
            </li> <li>
                <a href="/search/?k=%22pancho%20sanchez%22#tncms-source=keyword" class="tag-pancho-sanchez label label-default" >Pancho Sanchez</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gazettes.com/tncms/asset/editorial/092fbfca-b939-11e9-ba27-532822016a19/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1349360" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349361" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349362" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349366" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349367" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349368" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349363" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349364" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349365" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349369" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349370" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1349371" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275665" class="tncms-block"><section id="block-1275665" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1275665 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1275642" class="tncms-block double-pad-top"><section id="block-1275642" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275642 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275642" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1275642" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275642" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1275642" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275642" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/business/long-beach-renters-see-rent-hikes-evictions-days-before-new/article_a1b7157a-b7a6-11e9-b6f2-1f59d39130e0.html">Long Beach Renters See Rent Hikes, Evictions Days Before New Law</a></li><li><a href="/news/government/belmont-shore-mom-takes-allergy-fight-to-the-parks/article_586307b6-b25c-11e9-8509-7b6d88797f35.html">Belmont Shore Mom Takes Allergy Fight To The Parks</a></li><li><a href="/news/alfredo-s-beach-shack-gone-shovels-hit-sand-on-million/article_00be8246-b1b3-11e9-a013-97703c8c38bc.html">Alfredo's Beach Shack Gone, Shovels Hit Sand On $9 Million Replacement</a></li><li><a href="/news/crime/long-beach-prepares-locally-for-national-night-out/article_bee6c13a-acd5-11e9-a05c-273afb500107.html">Long Beach Prepares Locally For National Night Out</a></li><li><a href="/news/arrest/man-shot-killed-at-north-long-beach-housing-project-one/article_99df1d34-b71a-11e9-9515-c757aea9df97.html">Man Shot, Killed At North Long Beach Housing Project; One Arrested</a></li><li><a href="/news/marijuana-grow-operation-at-odds-with-long-beach-at-its/article_6af6925c-b488-11e9-bb52-0ff59e74a1db.html">Marijuana Grow Operation At Odds With Long Beach At Its Homeless Shelter Site</a></li><li><a href="/news/obituaries/well-known-long-beach-sailor-jim-lincoln-dies-after-transpac/article_e427e8c6-af54-11e9-bfb9-c3fe48c95449.html">Well-Known Long Beach Sailor Jim Lincoln Dies After Transpac</a></li><li><a href="/news/accusations-against-pastor-shakes-belmont-heights-united-methodist-church/article_312a8b80-b476-11e9-8cfc-535d879c59a8.html">Accusations Against Pastor Shakes Belmont Heights United Methodist Church</a></li><li><a href="/news/business-beat-old-navy-moves-into-lbx-clg-opens-on/article_877fd83c-b1ba-11e9-9647-db0be9e51ca6.html">BUSINESS BEAT: Old Navy Moves Into LBX; CLG Opens On Second Street; Westin Unveils Revamp; Port Plugs In</a></li><li><a href="/news/politics/garcia-moves-campaign-money-shows-interest-in-lieutenant-governor-spot/article_5b918334-b92a-11e9-bf75-b31d37f2c52a.html">Garcia Moves Campaign Money, Shows Interest In Lieutenant Governor Spot</a></li></ul></div>
        
        
        <div id="videos-1275642" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/the-rant-for-the-week-of-aug/video_73a7ff08-b717-11e9-a8e9-8f968f296abd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Rant for the Week of Aug. 5, 2019"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/7/3a/73a7ff08-b717-11e9-a8e9-8f968f296abd/5d4777d39df00.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video-long-beach-civic-center-grand-opening/video_bc2f6c42-b2e5-11e9-8f66-4736c59b892a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Long Beach Civic Center Grand Opening"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/b/c2/bc2f6c42-b2e5-11e9-8f66-4736c59b892a/5d4088c539ae5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/video-mayor-robert-garcia-leaves-city-hall-for-the-last/video_52728386-b22a-11e9-8dae-07e667e28f96.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Mayor Robert Garcia Leaves City Hall For The Last Time"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/5/27/52728386-b22a-11e9-8dae-07e667e28f96/5d3f33a6006fa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/foster-the-fourth-update-peach-is-adopted/video_30f1bd66-a740-11e9-8cae-5bb862e38fb8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Foster The Fourth UPDATE: Peach Is Adopted!"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/3/0f/30f1bd66-a740-11e9-8cae-5bb862e38fb8/5d2ce4a487aa9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/the-rant-for-the-week-of-july/video_250ea75a-b192-11e9-81d9-f7475570a9db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Rant for the Week of July 29, 2019"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/2/50/250ea75a-b192-11e9-81d9-f7475570a9db/5d3e34cd35c18.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/the-rant-for-the-week-of-july/video_f9953af0-a6c2-11e9-8eb5-3fe7b9637b76.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Rant for the Week of July 15, 2019"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/assets/v3/editorial/f/99/f9953af0-a6c2-11e9-8eb5-3fe7b9637b76/5d2c12249b016.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1275642" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-1275642" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1275414" class="tncms-block"><section id="block-1275414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-50359f32-a7f2-11e9-9e46-5fd567a35d2d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/math-camp-sessions-pre-algebra---a-m-pre/event_50359f32-a7f2-11e9-9e46-5fd567a35d2d.html" class="tnt-asset-link">
        

        
            Math Camp (10 Sessions), Pre-Algebra (9:30-11 a.m.), Pre-Geometry (12:10-1:40 p.m.)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T09:30:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6f207a-afd6-11e9-88f4-2f31b35a8089" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vocal-master-class-with-sarah-uriate-berry-and-gina-feliccia/event_6b6f207a-afd6-11e9-88f4-2f31b35a8089.html" class="tnt-asset-link">
        

        
            Vocal Master Class with Sarah Uriate Berry and Gina Feliccia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T10:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0abb8718-913c-11e9-a9c5-1f5d3487d989" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vaquero-camp-ages/event_0abb8718-913c-11e9-a9c5-1f5d3487d989.html" class="tnt-asset-link">
        

        
            Vaquero Camp (ages 6-10)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T10:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-199c3ed0-702b-11e9-9ab5-2fbc5bdb3673" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibit-bob-mizer-vintage-physique-open-to-p-m-on/event_199c3ed0-702b-11e9-9ab5-2fbc5bdb3673.html" class="tnt-asset-link">
        

        
            Exhibit: Bob Mizer: Vintage Physique (open to 8 p.m. on Thursdays)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T11:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-85eea23a-702b-11e9-be88-7fcc15986536" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibit-patrick-angus-voyeur-open-until-p-m-on-thursdays/event_85eea23a-702b-11e9-be88-7fcc15986536.html" class="tnt-asset-link">
        

        
            Exhibit: Patrick Angus: Voyeur  (open until 8 p.m. on Thursdays)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T11:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d0171638-9cf1-11e9-9f4a-43294294f644" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/parkinson-s-wellness-program-weekly/event_d0171638-9cf1-11e9-9f4a-43294294f644.html" class="tnt-asset-link">
        

        
            Parkinson's Wellness Program (Weekly)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T12:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-33091514-a99c-11e9-843d-bb27b11008b4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/long-beach-creative-group-art-show/event_33091514-a99c-11e9-843d-bb27b11008b4.html" class="tnt-asset-link">
        

        
            Long Beach Creative Group Art Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T12:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-53cde8b6-b242-11e9-840d-27ae0cb1695d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/parkinson-s-wellness-class-for-patients-caregivers-and-families/event_53cde8b6-b242-11e9-840d-27ae0cb1695d.html" class="tnt-asset-link">
        

        
            Parkinson's Wellness Class for Patients, Caregivers and Families</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T12:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5364853e-a288-11e9-bea6-5377e8e77f3e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/primetime-players-cities-of-the-usa/event_5364853e-a288-11e9-bea6-5377e8e77f3e.html" class="tnt-asset-link">
        

        
            Primetime Players: "Cities of the USA"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T13:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-49603200-aa61-11e9-a4f8-7f7cb5444b33" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/exhibit-water-changes-everything-to-p-m-on-thursday/event_49603200-aa61-11e9-a4f8-7f7cb5444b33.html" class="tnt-asset-link">
        

        
            Exhibit:"Water Changes Everything" (to 7 p.m. on Thursday)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-08T13:00:00-07:00">
            Thu, Aug 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1275565" class="tncms-block"></div><div id="tncms-block-1275567" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.gazettes.com/tncms/search/mlt/?origin=092fbfca-b939-11e9-ba27-532822016a19&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275400" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1275405" class="tncms-block">
        <div id="blox-ad-position-bottom-banner-gazette1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"bottom-banner-gazette","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275597" class="tncms-block"><section id="block-1275597" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275597 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e_edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-espa-ol"  href="/espanol/" >
                    <span class="nav-label">Español</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546772" class="tncms-block"><div id="site-logo-1546772" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/a1a88a1a-1057-11e9-9dff-43d0d8d98bd3.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275598" class="tncms-block"><section id="block-1275598" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275598 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-locations"  href="/contact_us/print_locations/" >
                    <span class="nav-label">Print Locations</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275655" class="tncms-block padding-bottom"><div class="follow-links-1275655 default">
    
    <section id="block-1275655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275655 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gruniongazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gruniongazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/grunionlb/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/gruniongazette" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettes.com",
  "sameAs" : ["https://www.facebook.com/gruniongazette/","https://twitter.com/gruniongazette/","https://www.youtube.com/user/grunionlb/","http://www.instagram.com/gruniongazette"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275599" class="tncms-block"><section id="block-1275599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275599 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1275610" class="tncms-block padding-bottom"><section id="block-1275610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/gazettes.com/content/tncms/custom/image/7dfe6cd0-3638-11e5-8045-1fb23e15a97f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1275602" class="tncms-block"><section id="block-1275602" class="block emphasis-h4   " ><address>
    <strong>www.gazettes.com</strong><br>
    5225 E 2nd Street<br>
    Long Beach, CA 90803
    <br>
    
        <strong>Phone:</strong> 562-433-2000<br>
        <strong>Email:</strong> <a href="mailto:webeditor@gazettes.com">webeditor@gazettes.com</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275403" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650635" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650635"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1275411" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile-adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-top-mobile-adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gazettes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1275701 = $('#user-controls-1275701 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1275701.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1275701.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>